+ Responder ao Tópico



  1. #1
    marceloduque
    Bom dia pessoal....

    Instalei duas adaptadoras pci com dois cartões orinoco no meu kurumim e subiu na boa os módulos... porém não consigo subir as interfaces....

    como devo proceder já que os módulos estão rodando perfeitamente....

    Obs. o arquivo /proc/net/wireless está vazio!!!

    Não tenho ideia de como solucionar este problema, pois, são as primeiras placas que tento instalar.... preciso muito da ajuda de vcs!!! muito obrigado galera!

  2. acho q esse artigo pode t ajudar

    https://under-linux.org/modules.php?...icle&artid=246

    qq prob, postae

    []'s



  3. #3
    marceloduque
    Já vi esse arquivo... mas eu uso o debian...onde coloco esse modulo yenta socket no debian...

  4. #4
    marceloduque
    quando eu dou ./pcmcia restart ele diz o seguinte:

    Shutting down PCMCIA services: done.
    Starting PCMCIA services: cardmgr[1656]: watching 2 sockets
    done.

    e vou no dmesg...e aparece:

    Linux Kernel Card Services 3.1.22
    options: [pci] [cardbus] [pm]
    PCI: No IRQ known for interrupt pin A of device 00:07.0. Please try using pci=biosirq.
    PCI: No IRQ known for interrupt pin A of device 00:08.0. Please try using pci=biosirq.
    Yenta IRQ list 0000, PCI irq0
    Socket status: 10000011
    ti113x: Routing card interrupts to PCI
    Yenta IRQ list 0000, PCI irq0
    Socket status: 30000410
    cs: IO port probe 0x0c00-0x0cff: clean.
    cs: IO port probe 0x0820-0x08ff: excluding 0x820-0x87f
    cs: IO port probe 0x0800-0x080f: excluding 0x800-0x80f
    cs: IO port probe 0x0100-0x04ff: excluding 0x170-0x177 0x290-0x297 0x370-0x37f 0x400-0x40f 0x4d0-0x4d7
    cs: IO port probe 0x0a00-0x0aff: clean.
    cs: memory probe 0xa0000000-0xa0ffffff: clean.
    hermes.c: 4 Dec 2002 David Gibson <hermes@gibson.dropbear.id.au>
    orinoco.c 0.13b (David Gibson <hermes@gibson.dropbear.id.au> and others)
    orinoco_cs.c 0.13b (David Gibson <hermes@gibson.dropbear.id.au> and others)
    orinoco_cs: RequestIRQ: Resource in use
    orinoco_cs: RequestIRQ: Resource in use


    O que pode ser ????? obrigado!



  5. PCI: No IRQ known for interrupt pin A of device 00:08.0. Please try using pci=biosirq.

    ele deve ta dando conflito de irq, da um cat /proc/interrupts pra ver, e tb tenta setar o irq da placa no setup da maquina

  6. #6
    LAMSS
    Uma coisa vc esta instalando wireless orinoco em que máquina quais as especificações da maquina...?

    O yenta socket no debian... fica no /etc/rc.d/rc.hotplug se não me engano vem comentado as opções para adaptador ISA e PCI.

    É só ativar...

    Estou perguntando qual é as especificações de sua máquina porque fui instalar um adaptador PCI orinoco com cartão Silver num MII233 AMD o linux reconhece como AMD686 o cartão beepa mais o dispositivo não sobe...
    Só funcionou num K6II 500 blz...
    LAMSS
    FAlow



  7. #7
    Carlos_Radlink
    Citação Postado originalmente por marceloduque
    quando eu dou ./pcmcia restart ele diz o seguinte:

    Shutting down PCMCIA services: done.
    Starting PCMCIA services: cardmgr[1656]: watching 2 sockets
    done.

    e vou no dmesg...e aparece:

    Linux Kernel Card Services 3.1.22
    options: [pci] [cardbus] [pm]
    PCI: No IRQ known for interrupt pin A of device 00:07.0. Please try using pci=biosirq.
    PCI: No IRQ known for interrupt pin A of device 00:08.0. Please try using pci=biosirq.
    Yenta IRQ list 0000, PCI irq0
    Socket status: 10000011
    ti113x: Routing card interrupts to PCI
    Yenta IRQ list 0000, PCI irq0
    Socket status: 30000410
    cs: IO port probe 0x0c00-0x0cff: clean.
    cs: IO port probe 0x0820-0x08ff: excluding 0x820-0x87f
    cs: IO port probe 0x0800-0x080f: excluding 0x800-0x80f
    cs: IO port probe 0x0100-0x04ff: excluding 0x170-0x177 0x290-0x297 0x370-0x37f 0x400-0x40f 0x4d0-0x4d7
    cs: IO port probe 0x0a00-0x0aff: clean.
    cs: memory probe 0xa0000000-0xa0ffffff: clean.
    hermes.c: 4 Dec 2002 David Gibson <hermes@gibson.dropbear.id.au>
    orinoco.c 0.13b (David Gibson <hermes@gibson.dropbear.id.au> and others)
    orinoco_cs.c 0.13b (David Gibson <hermes@gibson.dropbear.id.au> and others)
    orinoco_cs: RequestIRQ: Resource in use
    orinoco_cs: RequestIRQ: Resource in use


    O que pode ser ????? obrigado!
    Da uma olhada no seu arquivo /etc/pcmcia/config.opts

    acho que voce esta excluindo varios IRqs, coloque o aruivo desse jeito aqui.


    #
    # Local PCMCIA Configuration File
    #
    #----------------------------------------------------------------------

    # System resources available for PCMCIA devices

    include port 0x100-0x4ff, port 0x800-0x8ff, port 0xc00-0xcff
    include memory 0xc0000-0xfffff
    include memory 0xa0000000-0xa0ffffff, memory 0x60000000-0x60ffffff

    # High port numbers do not always work...
    # include port 0x1000-0x17ff

    # Extra port range for IBM Token Ring
    include port 0xa00-0xaff

    # Resources we should not use, even if they appear to be available

    # First built-in serial port
    #exclude irq 4
    # Second built-in serial port
    #exclude irq 3
    # First built-in parallel port
    #exclude irq 7

    #----------------------------------------------------------------------

    # Examples of options for loadable modules

    # To fix sluggish network with IBM ethernet adapter...
    #module "pcnet_cs" opts "mem_speed=600"

    # Options for IBM Token Ring adapters
    #module "ibmtr_cs" opts "mmiobase=0xd0000 srambase=0xd4000"

    # Options for Raylink/WebGear driver: uncomment only one line...
    # Generic ad-hoc network
    module "ray_cs" opts "essid=ADHOC_ESSID hop_dwell=128 beacon_period=256 translate=1"
    # Infrastructure network for older cards
    #module "ray_cs" opts "net_type=1 essid=ESSID1"
    # Infrastructure network for WebGear
    #module "ray_cs" opts "net_type=1 essid=ESSID1 translate=1 hop_dwell=128 beacon_period=256"

    # Options for WaveLAN/IEEE driver (AccessPoint mode)...
    #module "wvlan_cs" opts "station_name=MY_PC"
    # Options for WaveLAN/IEEE driver (ad-hoc mode)...
    module "wvlan_cs" opts "port_type=3"
    module "wavelan_cs" opts "port_type=3 channel=10 station_name=teste1"

    # Options for Xircom Netwave driver...
    #module "netwave_cs" opts "domain=0x100 scramble_key=0x0"

  8. #8
    marceloduque
    Valeu pessoal obrigado pela ajuda.... tudo resolvido!






Tópicos Similares

  1. drive de rede wireless no debian
    Por noobdown no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 21-05-2011, 20:39
  2. como habilitar placa wireless realtek RTL817SE no debian lenny
    Por miroman no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 17-12-2010, 19:20
  3. Ajuda para Instalar Placa de rede Wireless Chip VT6655 no Debian
    Por Trova no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 20-04-2009, 23:48
  4. Respostas: 3
    Último Post: 01-04-2007, 15:47
  5. wireless no Debian woody Cartão orinoco
    Por caitus no fórum Servidores de Rede
    Respostas: 0
    Último Post: 22-03-2005, 08:43

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L