Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    guardian_metal
    O servidor e as estações estão na mesma classe de ip? vc consegue pingar todos os micros pelo servidor ou o servidor pelas estações?

  2. #7
    marceloedrei
    estao sim na mesma classe...

    o problema nao seria q essa maquina que eu instalei linux na qual estou tentando configurar o samba, rodava ruindows98 com a funcao de ser gateway e servidor dhcp atraves do internet connection sharing, alem de servidor de arquivos....

    eu instalei linux e configurei como gateway, as maq passei pra ip fixo, pra facilitar, nao estaria faltando algum servico que o windows rodava....eu nao configurei....ou isso nao tem nada a ver....?

    porq td q eu pesquiso mostra essa configuracao "simples" do samba e o meu nao funciona :(

    Ate mais....



  3. #8
    epf
    vc colocoou as configuracoes do jeito que eu te passei? alterou o nome do netbios para o nome do teu servidor?

    se sim..
    desligue o servidor.
    ligue-o

    depois desligue as estacoes
    e ligue novamente

    e poste aqui o que aconteceu

    abracos
    atenciosamente
    epf

  4. #9
    guardian_metal
    No fedora, ve se tem algum serviço chamado servers e habilita ele e o inicia. Mas falae ae se vc consegue pingar as estações e as estações pingam o servidor.



  5. #10
    marceloedrei
    foi mal esqueci d escrever sobre o ping....esse samba ta me deixando louco....as estacoes pingam o servidor mas o servidor nao pinga as maqs so pinga a maq q enxerga o servidor....

    qto ao servico servers vou da uma olhada.... e as configuracoes estao do jeito q vc passou, restartei o server e as estacoes e ficou do mesmo jeito...

    Ate mais....






Tópicos Similares

  1. Máq. Samba Não Aparece no Windows
    Por Notielc no fórum Servidores de Rede
    Respostas: 5
    Último Post: 18-06-2003, 08:14
  2. SaMBa não responde !!!
    Por no fórum Servidores de Rede
    Respostas: 6
    Último Post: 30-04-2003, 08:31
  3. Profiles no Samba-Não Consigo desabilitar
    Por osni_passos no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-02-2003, 08:39
  4. samba nao sobe
    Por sainT no fórum Servidores de Rede
    Respostas: 5
    Último Post: 14-10-2002, 10:03
  5. PDC samba nao aceita adicionar estaca win2k professional ao
    Por clmr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 08-10-2002, 10:06

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L