Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    cacogui
    instalei um conectiva 10 em um p4 1.5ghz, duas placas de rede rtl8139 on board e d-link dfe530tx (modulo no conectica 8 via-rhine) mas não consigo fazer as duas placas iniciarem e nem o conectiva 10 reconhecer o modulo da dlink e carrega-lo automatico.
    alguem poderia me ajudar......

  2. Como assim nao faz as duas iniciarem? Uma só inicia? É isso?

    No caso de duas placas de rede iguais, voce só precisa subir o outro device na mao se a distro nao faz isso pra voce, por exemplo:

    ifconfig eth0 192.168.0.1 netmask 255.255.255.0 up
    ifconfig eth1 192.168.0.2 netmask 255.255.255.0 up

    Se as duas forem as correspondentes à eth0 e eth1 eles vao subir sem problemas..

    Quando ao dlink, voce tem o driver?



  3. Acho que se você tiver o módulo, é mais fácil se você utilizar o kudzu...


    Abraços!

  4. #4
    olha o que fiz, editei o rc inseri os seguintes comandos
    modprobe via-rhine (para d-link)
    modprobe 8139too (rtl8139 on board)

    ai subia mas dava o seguinte erro: modulo eth1 not found

    outro erro..
    as estações não estavam tendo acesso ao compartilhamento dados
    apesar de ter colocado o samba como compartilha e não gerenciado.
    ai criei os usuarios e mesmo assim nào consegui fazer os usuarios terem direito ao diretorio...
    engraçado no conectiva 8 e 9 tudo funcionava legal...
    isto foi um retrocesso nesta versão



  5. #5
    Citação Postado originalmente por Anonymous
    olha o que fiz, editei o rc inseri os seguintes comandos
    modprobe via-rhine (para d-link)
    modprobe 8139too (rtl8139 on board)

    ai subia mas dava o seguinte erro: modulo eth1 not found

    outro erro..
    as estações não estavam tendo acesso ao compartilhamento dados
    apesar de ter colocado o samba como compartilha e não gerenciado.
    ai criei os usuarios e mesmo assim nào consegui fazer os usuarios terem direito ao diretorio...
    engraçado no conectiva 8 e 9 tudo funcionava legal...
    isto foi um retrocesso nesta versão
    rsss.. Novos conceitos.






Tópicos Similares

  1. como configurar duas placas de rede no conectiva 10?
    Por elizandros no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 18-11-2005, 06:55
  2. Duas placas de rede no servidor NFS
    Por pedromorgado no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 28-07-2004, 19:17
  3. placa de rede no conectiva 8
    Por teconsite no fórum Servidores de Rede
    Respostas: 5
    Último Post: 21-05-2004, 22:15
  4. Configuração de duas placas de rede no Slackware 9
    Por Wal no fórum Servidores de Rede
    Respostas: 6
    Último Post: 14-12-2003, 08:24
  5. reconhecer e instalar placa de rede no conectiva 9
    Por zarabatana no fórum Servidores de Rede
    Respostas: 0
    Último Post: 09-09-2003, 00:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L