Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Prezados, bom dia !

    Estou com o seguinte problema:

    Instalei um servidor de proxyna minha rede, tudo esta funcionando belezinha mas as maquinas WINDOWS não conseguem pingar URL ... exemplo: se dou ping 200.204.10.138 a maquina pinga legal porem se dou ping www.uol.com.br .... tá tempo limite esgotado.
    Com isso estou com problemas no OUTLOOK pois coloquei para resolver o problema de imediato o ip do pop, ex. pop.200.204.10.138 em vez de pop.sao.terra.com.br.. e a mesma coisa no SMTP.

    Por favor alguem sabe como posso resolver isso ? E o engraçado é que minha maquina LINUX pinga tanta URL como IP...!

    Agradeço desde já .

    OBRIGADO

  2. #2
    Abutre
    Amigo,
    Vc terá que colocar o DNS do servidor na sua estação se quiser que sejam resolvidos nomes externos.
    Ex.:
    O Squid, permite que vc atribua DNS para a suas estações, desde que os serviços passem pela porta dele. Mas o pop e o smtp são independente e passam direto. Logicamente, o DNS será procurado na máquina local.


    Abraço,


    Abutre

    ./



  3. entre na configuração do windows na parte de ip e coloque servidores DNS externos que resolver o seu prob .

  4. Testa o 200.211.100.1
    que é do uol, se não funcionar tu posta ai...



  5. #5
    O_Tangara
    seguinte amigo,
    nas maquinas esta faltando configurar o dns delas, por isso q vc consegue pingar ips externos, mas nao enderecos...
    se vc usa o dhcp, configure ele para definir os servidores dns para vc..., vc pode usar o da sua companhia telefonica, ou criar um na sua propria firewall... qualquer duvida posta ae...

    falows..
    Marcelo R M






Tópicos Similares

  1. Dúvida SQUID -> bloqueio de palavras não está funcionando
    Por dpcl no fórum Servidores de Rede
    Respostas: 8
    Último Post: 04-01-2010, 16:46
  2. WGET não esta resolvendo o nome
    Por Raphael_suporte no fórum Servidores de Rede
    Respostas: 7
    Último Post: 15-08-2007, 10:01
  3. Uma dúvida no INPUT, ele não esta deixando eu conectar SSH.
    Por meraki no fórum Servidores de Rede
    Respostas: 6
    Último Post: 26-11-2005, 15:17
  4. Erro Windows diz que samba nao esta seguro !!! :-(
    Por aspenbr no fórum Servidores de Rede
    Respostas: 5
    Último Post: 07-01-2005, 06:45
  5. As estacoes windows nao conseguem se logar!!!!
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-12-2002, 09:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L