+ Responder ao Tópico



  1. #1
    santocyber
    Estou usando o wet11 nos meus clientes e meu servidor roda um servidor dhcp meus clientes q usam o wet11 nao estao conseguindo pegar ip!
    alguem poderia me ajudar a resolver esse problema!
    os clientes estao configurados para pegar ip automatico mas os q usam o wet 11 nao consegue pegar o ip, agradeco desde ja qualquer ajuda, obrigado!

  2. verifica se nao tem nenhum WET11 com DHCP ativado , onde tiver 2 nao roda nenhum



  3. #3
    santocyber
    nao tem nenhum wet com dhcp....
    o problema eh q os clientes nao conseguem buscar o ip no dhcp, os outros clientes q usam d-link pegam ip normalmente!

  4. #4
    Anonimo
    Cara, vc distribui o IP pelo MAC??? Pq a WET 11 tem a caracteristica de naum funcionar como uma bridge deveria, ou seja, ela passa pro servidor o IP do cliente, mas com o MAC dela... Fora os travamentos típicos, mas isso é outro assunto...



  5. #5
    doidoht
    Faz o seguinte... pega a WET 11 e joga fora no lixo... o trenzinho que dá dor de cabeça.... Usa D-link 900 AP+... seve como cliente é muito melhor...

    T+

  6. Vc vai tem problemas pra pegar o ip por tras de um WET11 pq ele não é uma bridge totalmente transparente.

    neste caso vc pode usar um DWL-900+ como já foi falado ou DWL-810+ q tbm é mto bom.

    ahhhh, e mais barato q WET.



  7. #7
    santocyber
    nao teria nenhum jeito de eu fazer com que o cleinte por traz da wet pegue IP......?????
    to com umas 20 aki, precisaria arrumar alguma solucao, alguem conseguiu algum vez?

  8. Citação Postado originalmente por doidoht
    Faz o seguinte... pega a WET 11 e joga fora no lixo... o trenzinho que dá dor de cabeça.... Usa D-link 900 AP+... seve como cliente é muito melhor...

    T+
    Ahahahaha!!! Tu pegou pesado agora eh brother!!rss!! Jogar no lixo...!!! :lol: :lol: :lol:



  9. Aê camarada, se vc estive atribuindo Ip por Mac, atribua um tbm a sua Wet11 que vai funfar!! Dê preferencia à uma faixa de Ip diferente de todas as que vc tem!! tipo use 169.xxx.xx.x
    Depois c posta o result aê pra nóis!! floww!!
    Agora te digo uma coisa hj sou um cara feliz pq naum uso Wett 11... Dão pau o tmp todo!!
    affff

    t+

  10. #10
    santocyber
    Citação Postado originalmente por Michael
    Aê camarada, se vc estive atribuindo Ip por Mac, atribua um tbm a sua Wet11 que vai funfar!! Dê preferencia à uma faixa de Ip diferente de todas as que vc tem!! tipo use 169.xxx.xx.x
    Depois c posta o result aê pra nóis!! floww!!
    Agora te digo uma coisa hj sou um cara feliz pq naum uso Wett 11... Dão pau o tmp todo!!
    affff

    t+
    Eu atribuo ip por mac mesmo, a classe dos meus radios eh 10.0.10.x e a classe dos meus clientes eh 10.0.0.x
    vou fazer isso, vou atribuir um ip pelo mac do wet na classe 10.0.10.x e a do meu cliente na 10.0.0.x, vou fazer isso e ver se funciona, mas vc disse que nao usa o wet qual seria o melhor a ser usado? qual que naum esta te dando dor de cabeca por ai?
    vlw pela dica!



  11. #11
    Citação Postado originalmente por santocyber
    Citação Postado originalmente por Michael
    Aê camarada, se vc estive atribuindo Ip por Mac, atribua um tbm a sua Wet11 que vai funfar!! Dê preferencia à uma faixa de Ip diferente de todas as que vc tem!! tipo use 169.xxx.xx.x
    Depois c posta o result aê pra nóis!! floww!!
    Agora te digo uma coisa hj sou um cara feliz pq naum uso Wett 11... Dão pau o tmp todo!!
    affff

    t+
    Eu atribuo ip por mac mesmo, a classe dos meus radios eh 10.0.10.x e a classe dos meus clientes eh 10.0.0.x
    vou fazer isso, vou atribuir um ip pelo mac do wet na classe 10.0.10.x e a do meu cliente na 10.0.0.x, vou fazer isso e ver se funciona, mas vc disse que nao usa o wet qual seria o melhor a ser usado? qual que naum esta te dando dor de cabeca por ai?
    vlw pela dica!
    Olha migrei tudo pra DWL-900AP+ o preço da Wet11 as vezes chega a ser superior em determinados fornecedores, ainda mais depois que a LinkSys começou a fabricar!!! Quando isso ocorreu até achei que as Wet´s iriam funcionar, mas ki nd!!! são uma B.
    Valeu!!

  12. Citação Postado originalmente por Anonymous
    Citação Postado originalmente por santocyber
    Citação Postado originalmente por Michael
    Aê camarada, se vc estive atribuindo Ip por Mac, atribua um tbm a sua Wet11 que vai funfar!! Dê preferencia à uma faixa de Ip diferente de todas as que vc tem!! tipo use 169.xxx.xx.x
    Depois c posta o result aê pra nóis!! floww!!
    Agora te digo uma coisa hj sou um cara feliz pq naum uso Wett 11... Dão pau o tmp todo!!
    affff

    t+
    Eu atribuo ip por mac mesmo, a classe dos meus radios eh 10.0.10.x e a classe dos meus clientes eh 10.0.0.x
    vou fazer isso, vou atribuir um ip pelo mac do wet na classe 10.0.10.x e a do meu cliente na 10.0.0.x, vou fazer isso e ver se funciona, mas vc disse que nao usa o wet qual seria o melhor a ser usado? qual que naum esta te dando dor de cabeca por ai?
    vlw pela dica!
    " Não havia efetuado logout "
    Olha migrei tudo pra DWL-900AP+ o preço da Wet11 as vezes chega a ser superior em determinados fornecedores, ainda mais depois que a LinkSys começou a fabricar!!! Quando isso ocorreu até achei que as Wet´s iriam funcionar, mas ki nd!!! são uma B.
    Valeu!!






Tópicos Similares

  1. Respostas: 6
    Último Post: 21-09-2013, 05:57
  2. Respostas: 16
    Último Post: 22-08-2009, 21:09
  3. ziproxy deve repassar ao squid o ip do cliente e não do servidor
    Por reginaldotg no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-03-2009, 03:27
  4. Como fazer para Squid não mudar IP do cliente
    Por e-eduardo no fórum Servidores de Rede
    Respostas: 8
    Último Post: 18-02-2009, 08:07
  5. Respostas: 4
    Último Post: 10-08-2008, 10:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L