+ Responder ao Tópico



  1. #1
    guardian_metal
    Visitante

    Padrão Instalação com dependencias..

    Estou tentando instalar o pacote scotty e scotty-tkined. Para instalar o segundo (scotty-tkined) é necessário o primeiro (scotty) mas o primeiro reclama de falta da biblioteca libtcl8.0.so. Pelo APT instalei o tcl mais recente que vem com a libtcl8.3.so mas quando vou instalar o scotty ele reclama da falta de libtcl8.0.so mas eu tenho uma versão mais atual. O que faço agora?
    Uso RH9 e os pacotes scotty e scotty-tkined são as versões mais novas e estão em rpm.

    scotty e scotty-tkined = http://wwwhome.cs.utwente.nl/~schoenw/scotty

  2. #2

    Padrão Instalação com dependencias..

    tenta criar um link simbolico (ln -s) da 8.3 pra 8.0 q eh o q ele quer



  3. #3
    guardian_metal
    Visitante

    Padrão Instalação com dependencias..

    mas como eu faria isso? pq a libtcl8.0.so não existe no sistema.

    faço: "ln -s libtcl8.3.so libtcl8.0.so" ?

  4. #4
    guardian_metal
    Visitante

    Padrão Instalação com dependencias..

    mas como eu faria isso? pq a libtcl8.0.so não existe no sistema.

    faço: "ln -s libtcl8.3.so libtcl8.0.so" ?