+ Responder ao Tópico



  1. #1
    bouncer
    Visitante

    Padrão lilo do slckware 10 nao quento mais

    eu instalo o slackware 10... na boa..nao da mennhum erro,,,..mais..quando vou dar reboot quando finalizado ..nao acha lilo...mais..seu entrar com diskete de boot do slack...vai na boa..como fazer pra instalar o lilo.....em....quen pode me dar essa dicas

  2. #2

    Padrão lilo do slckware 10 nao quento mais

    ao inves de instalar o o lilo na MBR tente instalar ele na particao do linux...
    acho q ehassim:

    lilo -b /dev/hdX

    da uma olhada no man dele pra verificar se a opção eh essa mesmo



  3. #3

    Padrão lilo do slckware 10 nao quento mais

    ou poõe nas config avançandas do lilo

    lba 32

  4. #4
    mcyberlinux
    Visitante

    Padrão lilo do slckware 10 nao quento mais

    Cara, eu já tive este problema exatamente igual ao seu.
    E sabe o que eu fiz?
    Instalei tudo de novo, e na hora da instalação eu pedi para o gerenciador de boot ir para a MBR.
    Nunca mais o problema voltou a incomodar, realmente era um saco ficar dando boot por disquete, mais eu resolvi desta maneira.
    Só não funciona se o hd estiver baleado.



  5. #5
    bouncer
    Visitante

    Padrão ai vai

    Sabe tive que fazer pelo MBR....na real de tudo esta tudo certo mais onde esta o pau...no hd...cdrom...onde

  6. #6
    mcyberlinux
    Visitante

    Padrão lilo do slckware 10 nao quento mais

    É no hd.....



  7. #7
    wrochal
    Visitante

    Padrão fácil

    Bouncer,

    Isso é fácil resolver entre com um boot de MS-DOS aonde no mesmo tenha o FDISK.

    Após dar boot execute o FDISK selecione a opção 2 e selecione a partição de boot do Slackware.

    Falou,