Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    serhumano
    Bem.. eu tava com mts problemas... mas resolvi muitos... eu que postei os tópicos "MAC" e "COnexão a cabo" pra quem os leu...
    mas o negócio é o seguinte.. eu configurei a rede... agora a placa conseguiu fazer a rede com o cable modem.. e a placa obteve o IP correto do modem...
    mas... não navega.. por quê será?

  2. #2
    Ruhena
    Verifique se no arquivo /etc/resolv.conf está configurado o dns do seu provedor... se nao tiver é so colocar nameserver ipdele

    vlw.



  3. #3
    serhumano
    Mas no windows o DNS já é adquirido no DHCP.... no linux tem q tem o DNS?

  4. isso vai depender se vc utilizou o dhcp e o dns do linux faz o seguinte tente navegar via ip tipo digite o endereço 200.221.2.45 esse ip tem que abrir a pagina do UOL



  5. DHCP é para setar um ip automáticamente para a sua máquina..
    DNS é o servidor de nomes, o cara que tradus under-linux.org em 200.xxx.xxx.xxx
    sacou?
    Tem que configurar o dns, pelo menos no micro roteador..






Tópicos Similares

  1. conecta ma nao navega??
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-09-2003, 09:47
  2. Conectiva 8.0 conecta, mais nao navega..?
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 22-08-2003, 12:55
  3. squid nao navega
    Por rlucatto no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-08-2003, 08:25
  4. local host nao navega
    Por PcGuy no fórum Servidores de Rede
    Respostas: 11
    Último Post: 26-03-2003, 11:09
  5. Seu Speedy é PPPOE ? Não conecta? Não navega??
    Por zerocoolll no fórum Servidores de Rede
    Respostas: 0
    Último Post: 24-03-2003, 09:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L