+ Responder ao Tópico



  1. #1
    HumbertoReis
    Estou tentando reinstalar o FB 1.5.1 em um servidor com o FB 1.0 já instalado (comando rpm -Uvh FirebirdSS-1.5.1.4481-0.i686.rpm) e tá dando o seguinte erro: failed dependencies

    Como resolver? Agradeço, desdxe já a ajuda ops:

  2. Bom cara, Slackware não funciona bem com pacotes RPM, pacotes rpm só funcionam bem em distros redhat like..... o sistema de pacotes padrão do slack é o Pkgtools(tgz)...

    mas vc pode instalar pelo pacote FirebirdSS-1.5.1.4481-0.i686.tar.gz, este pacote pode ser instalado em qualquer distro, independentemente do sistema de pacotes ..... rodara tranquilo....eu uso aqui no meu slack e roda muito bem....



  3. pq você quer instalar logo o RPM no slack?






Tópicos Similares

  1. firebird no slackware
    Por superh no fórum Servidores de Rede
    Respostas: 14
    Último Post: 17-08-2005, 19:41
  2. firebird no slackware 10
    Por cesargodoy no fórum Servidores de Rede
    Respostas: 2
    Último Post: 17-05-2005, 11:10
  3. Como iniciar o firebird no slackware 10 ????
    Por DanielRocha no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-04-2005, 08:44
  4. Problemas com o Firebird no Slackware 9.0
    Por rato16br no fórum Servidores de Rede
    Respostas: 3
    Último Post: 04-01-2005, 17:32
  5. Reinstalar o Firebird no Slackware 9.0
    Por HumbertoReis no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-08-2004, 19:50

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L