+ Responder ao Tópico



  1. Galera.
    Instalei o nagios no slack 9, instalei os plugins e configurei, sem problemas, mas quando verifico a instalação dele com /usr/local/nagios/bin/nagios -v /usr/local/nagios/etc/nagios.cfg, surgem 12 erros como este:

    Error: Dependent service specified in service dependency for service ´Website #2´ on host ´nt1´ is not defined anywhere!

    Alguém tem um modeolo do dependecies.cfg pra mim dar uma olhada?

    E se tento startar o nagios com /usr/local/nagios/bin/nagios -d /usr/local/nagios/etc/nagios.cfg, ele não inicia

    Quem puder me ajudar eu agradeço
    Valeu

  2. Bem ,ele não inicia porque ainda está com erros. eu moitoro 4 servers, 2 que fazem load balance e mais 9 aps, e não uso o dependencies. Apenas cascateo os host com o parent no services.cfg






Tópicos Similares

  1. Problemas com nagios - checker (alerta sonoro)
    Por iudemar no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 20-11-2012, 14:59
  2. Problemas com Nagios
    Por hugofcs no fórum Servidores de Rede
    Respostas: 2
    Último Post: 08-05-2007, 13:21
  3. Problemas com nagios!!!
    Por jrctec no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-12-2005, 11:28
  4. Problemas com NAGIOS
    Por H_Franzin no fórum Servidores de Rede
    Respostas: 7
    Último Post: 26-07-2005, 12:43
  5. Problemas com o Nagios e o Apache
    Por Eduardo Terzella no fórum Servidores de Rede
    Respostas: 3
    Último Post: 11-11-2004, 14:06

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L