+ Responder ao Tópico



  1. Pessoal instalei o red hat 9 na minha maquina, qua ja tinha o win intalado, na hora da instalação ele localizou o windows blz, quando reinicie a mmanqina apos a instalação do linux aparece la o linux e win para mim escolher qual sistema eu quero iniciar, o linux funciona blz mo o win da o seguinte erro

    Booting 'win'
    rootneverify (hd0, 4)
    chainloader +1

    alguem sabe me ensinar como eu faço pro win volta a funciona sem te que reinstala ele novamente. Tem alguns arquivo de configuração pra acerta? ou coisa parecida
    detale na hora da instalação quando ele localizou o windows que tava instalado ele troxe com "DOS" o que ia aparece no grub e eu alterei pra "win", sera que naum foi isso que causou o problema?
    valeu pela ajuda

  2. provavelmente foi sua alteracao mesmo, posta o seu arquivo de conf ae pra gente
    /boot/grub/menu.lst



  3. Cara ta ai o arquivo menu.lst, eu tive dando uma olhada e esse arquivo me pareceu igual ao grub.conf, eles tem alguma diferença.
    Valeu



    # grub.conf generated by anaconda
    #
    # Note that you do not have to rerun grub after making changes to this file
    # NOTICE: You do not have a /boot partition. This means that
    # all kernel and initrd paths are relative to /, eg.
    # root (hd0,2)
    # kernel /boot/vmlinuz-version ro root=/dev/hda3
    # initrd /boot/initrd-version.img
    #boot=/dev/hda
    default=0
    timeout=10
    splashimage=(hd0,2)/boot/grub/splash.xpm.gz
    title Red Hat Linux (2.4.20-8)
    root (hd0,2)
    kernel /boot/vmlinuz-2.4.20-8 ro root=LABEL=/ hdd=ide-scsi
    initrd /boot/initrd-2.4.20-8.img
    title Win
    rootnoverify (hd0,4)
    chainloader +1

  4. Bom camarada você entre no Terminal do RH, e de o comando fdisk -l, verifique qual a partição seu Window esta. se ele esta relmente na partição selecionada no seu menu.lst, se não for modifique para a partição correta.

    Se não funfa provavelmente tera que reinstalar o windows.

    qualquer coisa me contate pelo icq
    91148708

    _____________________________________________________________
    Viva a vida sem pensar no amanhã, pois talves o amanhã não existirá

    www.wrinformaticajau.ubbi.com.br[/img]



  5. agora acho o boot do win... mas quando ta iniciando o win dis que o arquivo ntoskrnl.exe esta corronpido e dis pra mim instala uma nova copia do arquivo... sera que se eu so copia esse arquivo de outra maquiva pra esse hd funciona?






Tópicos Similares

  1. problema com aMule-2.0.0rc5 no red hat 9.0
    Por philipie no fórum Servidores de Rede
    Respostas: 3
    Último Post: 30-06-2005, 07:19
  2. Compilação do PHP 5.0.? no Red Hat 9 com Apache 2.0.51
    Por omaximo no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 24-09-2004, 10:43
  3. Respostas: 0
    Último Post: 13-08-2004, 14:03
  4. Problema ao instalar o Flash Player no Red Hat 9.0
    Por no fórum Servidores de Rede
    Respostas: 6
    Último Post: 02-05-2004, 10:27
  5. problemas na autenticação do ncsa_auth no Red Hat 7.3
    Por roggy no fórum Servidores de Rede
    Respostas: 14
    Último Post: 15-11-2002, 16:16

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L