+ Responder ao Tópico



  1. #1
    mcyberx
    Visitante

    Padrão problemas com som 8738

    pessoal,
    slackware10

    é o seguinte, já fiz de tudo mas o som não funciona.

    o máximo que consegui até agora, foi executar o alsaconf encontrar a placa e o som funcionar em modo texto, mas basta eu ir no KDE que para tudo e nem reconhece mais a placa pelo alsa. No KDE, o único modo que encontrei de funcionar foi habilitando o FULL DUPLEX mas o som fica horrível.

    já fui no rc.modules, o módulo tá lá mas não adianta, o que poderia ser?

    Alguém já teve essa experiência com a placa 8738? Já vi gente desesperada no google!

    obrigado

  2. #2

    Padrão problemas com som 8738

    cara tb tenho problema com som no linux, no caso e depois de muito perturbar em foruns resolvi instalar o oss, bom o som funcionou legal, so tinha problema pq uma vez que ia escutar musica nao podia fazer mais nada, qq coisa que fizesse o som ficava travando, triste mais fazxer o que entao resolvi instalar uma versao do alsa mais recente e pra minha surpresa continuou dando o mesmo problema de quando eu usava o alsa antigo, som tinha so nao dava pra controlar o volume e o pior depois de ter instalado o alsa agora o oss nao funciona mais... coisas de linux.
    tenta instalar o oss e se funcionar mesmo que o som fique uma merda deixe ficar com esta.

    falows



  3. #3
    luccosta
    Visitante

    Padrão problemas com som 8738

    Execute o comando:
    alsaconf como root em sua máquina e verifique se a placa de som é identificada.
    Verifique tb se o módulo do som esta ativado com o comando:
    lspci
    e
    lsmod
    Deve aparecer para vc algumas indicação da placa de som.
    Se isso não ocorrer acredito que vc terá que recompilar o kernel de sua máquina para ativar os módulos CM8738 com as opções desejadas.

  4. #4

    Padrão problemas com som 8738

    bom eu tb uso o oss no meu slack... qto a placa eh soh subir o cmpci



  5. #5
    Nocturno_Culto
    Visitante

    Padrão problemas com som 8738

    estou com um pc com uma board M598LMR com CMi8738.
    Instalei o slackware 10 e ele instalou a placa de som mais nao sai som.
    o q devo fazer?????????????
    abri o mixer do KDE e aparece em uma aba CMI8738.

  6. #6
    Visitante

    Padrão problemas com som 8738

    Alguém conseguiu resolver esse problema? o alsaconf encontra minha placa de som mas som que é bom não sai nenhum, o máximo que consegui foi um som muito baixo (mesmo com os volumes no máximo).

    Meu som é onboard Communication controller: C-Media Electronics Inc CM8738 (rev 10), minha placa mãe é uma M748 LMRT.

    Grato desde já.



  7. #7
    alexzr
    Visitante

    Padrão sis 7018

    tentei instalar minha placa de som SiS 7018 (onboard) no Debian woody mas nao estou conseguindo
    li na internet que tem q usar o modulo trident com commando "modprobe trident" mas quando faço isso diz que não achou o modulo, tem como baixar/intalar o modulo? como?
    instalei o alsa mas quando rodo o alsaconf ele não detecta a minha placa.
    Se tiver que recompilar o kernel como devo fazer, onde acho um tutorial?

    Alguma sugestão???

    []'s

  8. #8
    loserdracull
    Visitante

    Padrão Som

    Tenta instalar o sndconfig



  9. #9
    pdrbast
    Visitante

    Padrão problemas com som 8738

    alexzr
    tente ver se no debian existe o comando alsaconf
    pois a minha placa é a mesma q a sua e funcionou depois q eu usei esse comando ela funcionou blz!!!
    qualquer duvida contate o meu msn

  10. #10
    alexzr
    Visitante

    Padrão problemas com som 8738

    depois que eu postei aki dei uma lida na internet e achei dois comandos o sndconfig e alsa, instalei os 2 e nenhum deles reconhece minha placa, eu listei os modulos que eu tenho instalado na minha maquina e nao achei nenhum modulo para som, tentei instalar com o modconf mas não apareceu nenhum modulo de som nas opções, acho que eu vou ter que instalar manualmente, porem eu não sei onde baixar o modulo.
    mais uma coisinha, quando dou o comando lspci para listar os meus dispositivos a placa de som aparece como Silicom Integrated Systems [SiS] Pci Audio Accelerator. meu kernel é 2.2

    []´s



  11. #11
    pdrbast
    Visitante

    Padrão problemas com som 8738

    experimente compilar o kernel ou procure no google o driver da sua placa de som para o linux e instale ela!!!
    mas eu acho q o mais fácil pra vc é compilar o kernel!!!!