+ Responder ao Tópico



  1. #1
    Visitante
    Galera, configurei meu squid c/ autenticação, c/ a linha abaixo:

    authenticate_program /usr/bin/ncsa_auth /etc/squid/.passwd

    Dúvida:
    Quando tiro essa linha consigo fazer "squid restart" e funfa legal... mas quando coloco ela ele dá falha...

    já dei permissão (777) tanto p/ o "ncsa_auth", quanto p/ ".passwd", então fiz o seguinte: tail -f /var/log/message, ele dá a seguinte msg:

    Squid[949]: Squid Parent: Child process 951 started

    ou seja, ele falha o RESTART, porém só quando deixo c/ essa linha de autenticação, será que alguém pode me ajudar???

    Valeu!!!

    SóNóis

  2. Squid[949]: Squid Parent: Child process 951 started

    ele iniciou uma outra instancia do squid.

    da um STOP

    e verifica se ainda esta rodando algum processo do squid, se tiver da um kill nisso

    e START na merda e v o q acontece...



  3. Citação Postado originalmente por Visitante
    Galera, configurei meu squid c/ autenticação, c/ a linha abaixo:

    authenticate_program /usr/bin/ncsa_auth /etc/squid/.passwd

    Dúvida:
    Quando tiro essa linha consigo fazer "squid restart" e funfa legal... mas quando coloco ela ele dá falha...

    já dei permissão (777) tanto p/ o "ncsa_auth", quanto p/ ".passwd", então fiz o seguinte: tail -f /var/log/message, ele dá a seguinte msg:

    Squid[949]: Squid Parent: Child process 951 started

    ou seja, ele falha o RESTART, porém só quando deixo c/ essa linha de autenticação, será que alguém pode me ajudar???

    Valeu!!!

    SóNóis
    posso dar uma dica de segurança, muda essa permissão de 777 para 770






Tópicos Similares

  1. Squid inicia mas não navega!!
    Por zamberlan no fórum Servidores de Rede
    Respostas: 4
    Último Post: 25-09-2006, 15:49
  2. ETH0 funciona mas nao funciona. hhee
    Por terra_jr no fórum Servidores de Rede
    Respostas: 7
    Último Post: 02-11-2005, 21:59
  3. squid instalado mas nao autentica
    Por icefox no fórum Servidores de Rede
    Respostas: 3
    Último Post: 06-08-2005, 19:18
  4. Squid Funciona mas nao bloqueia!!!
    Por jvdebian no fórum Servidores de Rede
    Respostas: 6
    Último Post: 06-06-2005, 08:36
  5. vpn/pptp funciona, mas nao como deveria.
    Por ajsmit no fórum Servidores de Rede
    Respostas: 2
    Último Post: 19-10-2004, 23:19

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L