Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal, estou tendo o seguinte problema. Quando recompilo meu kernel ou tento atualiza-lo para o 2.6, o console fica todo preto logo na inicialização. se eu logar (no escuro mesmo) e entrar no X funciona blz. No lilo, está em modo 800x600x32k. Tenho uma P4V8X, com GeForce 5200, 256MB e HD 40GB.
    O que está dando errando?

  2. deve ta faltando ativar o suporte a frame buffer



  3. Vou confirmar, mas acho que não. Hoje a noite vou recompilar de novo. Qualquer coisa eu "dou um grito de novo".
    obrigado cara.

  4. #4
    dark_shark
    Ja Instalou o pacote Init Tools?



  5. isso eh la na parte do console/terminal na conf. do kernel. falta algo bem importante, ou tu compilou como modulo e este nao foi carregado.

    mas nunca fiz isso(compilar o kernel e depois nao me aparecer nada), heheh, nao posso t dizer com cerveja.






Tópicos Similares

  1. Kernel Panic após compilar o kernel-2.6.10 no Slack 10
    Por luccosta no fórum Servidores de Rede
    Respostas: 9
    Último Post: 01-02-2005, 15:59
  2. Problemas de dependencia no slack 10
    Por Blackcatdbflush no fórum Servidores de Rede
    Respostas: 3
    Último Post: 31-07-2004, 23:17
  3. DVD e VCD no slack 10
    Por c0dek no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-07-2004, 11:29
  4. VMWARE no SLACK 10.
    Por luccosta no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-07-2004, 08:12
  5. Salvando configurações no slack 10....
    Por flipeexpl no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-07-2004, 11:07

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L