+ Responder ao Tópico



  1. #1
    seguinte... instalei o RH7.2, em um duron "esquecido" aki na firma e queria coloca-lo pra "brincar" de servidor de intranet...mas durante a instalação qdo selecionava os pacotes a instalar (dns, samba) ele travava tudo na hora de "copiando imagem de instalação para o disco"... apos algumas tentativas, instalei seco... sem nada... dai instalou... mas agora qudo tento instalar um pacote como o webmin (pra facilitar minha vida) ele da um erro... diz que o "seilaoque" tar nao foi encontrado... ja tentei o comando tar de tudo quanto é jeito, ate do jeito que tinha dado certo qdo instalei pela primeira vez (3 anos atras).
    alguma ideia do que pode ser? algum pacote faltando? erro meu?
    qquer ajuda é bem vinda.

    "the faith is not lost"

  2. pode ser todas as alternativas...... provalvelmente faltou instalar o seu "sei lah o que"
    jah q vc ta usando RH pra q usar tar.gz? tem pacote rpm do webmin no site dele



  3. #3
    desculpe a ignorancia...é que no site tem dois pacotes.

    webmin***noarch.rpm
    webmin***scr.rpm

    qual a diferença? e qual melhor?
    e pra atualizar o kernel (vou tentar pela primeira vez) nos manuais so fala de pacote tar.... nesse caso oque faço? tem algum manual especifico pra RH ou todo kernel é igual? na instalação precisa ou precisava marcar akela opção de "ferramentas do kernel"??

  4. pega o noarch, o src eh se vc quiser recompilar o pacote



  5. #5
    eu de novo.. no site do webmin mesmo... tem um lugar la que fala que para instalar o pacote tar.gz.. precisa do perl instalado... nao tenho ele instalado... masssssssssss no site da perl... o pacote de instalação do perl é .tar.gz

    e agora jão???






Tópicos Similares

  1. Continua o problema com rota
    Por redoctober no fórum Servidores de Rede
    Respostas: 13
    Último Post: 08-11-2002, 13:04
  2. Problema com os log do Apache
    Por Good_speed no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-10-2002, 08:51
  3. Problemas com Perl
    Por adcorp no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-08-2002, 11:52
  4. Problema com o ssh pelo windows !!!
    Por embbr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-07-2002, 18:10
  5. problemas com o IMP
    Por marlonfuchs no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-06-2002, 08:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L