Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Ola, estou montando uma rede caseira aqui em casa, com um micro servidor rodando Fedora Core 2 e um outro cliente rodando Windows 2000.

    Segui os passos do tutorial https://under-linux.org/modules.php?...ticle&artid=89
    so que o cliente win2000 ainda nao consegue acessar a internet, segue as configuracoes da rede.
    possuo conexao via ADSL modem D-Link DSL-500G


    ifconfig do servidor
    eth0 Encapsulamento do Link: Ethernet Endereço de HW 00:C0F:0A3:24
    inet end.: 10.1.1.4 Bcast:10.255.255.255 Masc:255.0.0.0
    endereço inet6: fe80::2c0:dfff:fe0a:d324/64 Escopo:Link
    UP BROADCASTRUNNING MULTICAST MTU:1500 Métrica:1
    RX packets:750 errors:0 dropped:0 overruns:0 frame:0
    TX packets:723 errors:0 dropped:0 overruns:0 carrier:0
    colisões:0 txqueuelen:1000
    RX bytes:431886 (421.7 Kb) TX bytes:129761 (126.7 Kb)
    IRQ:11 Endereço de E/S:0xd000

    eth1 Encapsulamento do Link: Ethernet Endereço de HW 00:08:54:11D:EA
    inet end.: 192.168.1.1 Bcast:192.168.1.255 Masc:255.255.255.0
    endereço inet6: fe80::208:54ff:fe11:ddea/64 Escopo:Link
    UP BROADCASTRUNNING MULTICAST MTU:1500 Métrica:1
    RX packets:2 errors:0 dropped:0 overruns:0 frame:0
    TX packets:9 errors:0 dropped:0 overruns:0 carrier:0
    colisões:0 txqueuelen:1000
    RX bytes:490 (490.0 b) TX bytes:546 (546.0 b)
    IRQ:11 Endereço de E/S:0xef00

    lo Encapsulamento do Link: Loopback Local
    inet end.: 127.0.0.1 Masc:255.0.0.0
    endereço inet6: ::1/128 Escopo:Máquina
    UP LOOPBACKRUNNING MTU:16436 Métrica:1
    RX packets:2298 errors:0 dropped:0 overruns:0 frame:0
    TX packets:2298 errors:0 dropped:0 overruns:0 carrier:0
    colisões:0 txqueuelen:0
    RX bytes:3134958 (2.9 Mb) TX bytes:3134958 (2.9 Mb)

    ppp0 Encapsulamento do Link: Protocolo Ponto-a-Ponto
    inet end.: 200.233.147.25 P-a-P:200.233.128.1 Masc:255.255.255.255
    UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1492 Métrica:1
    RX packets:714 errors:0 dropped:0 overruns:0 frame:0
    TX packets:682 errors:0 dropped:0 overruns:0 carrier:0
    colisões:0 txqueuelen:3
    RX bytes:413638 (403.9 Kb) TX bytes:111793 (109.1 Kb)



    o cliente win2000 esta com ip 192.168.1.3 , mask 255.255.255.0, gw 192.168.1.1, dns eu eu coloquei os da minha provedora.

    ambos micros conseguem pingar um ao outro.

    ja pensei q fosse coisa do iptables, entao mandei um service iptables stop. continuou ocorrendo o mesmo problema.

    Alguem poderia me dar uma mao?

    Obrigado,
    NicK BUG

  2. #2
    mas vc fez NAT? ou usa proxy?



  3. #3
    Nao sei, nao fiz nenhum neim o outro, quando eu rodava o winxp aqui no servidor eu usava o winroute lite pra fazer esse servico pra mim, caso eu necessite usar algum dos procedimentos que voce citou, oque ue tenho que fazer? creio q seja o NAT.

  4. Adiciona essa linha no seu /etc/rc.local:

    echo 1 > /proc/sys/net/ipv4/ip_forward
    iptables -t nat -A POSTROUTING -o eth0 -j MASQUERADE

    E seja feliz. Hehehehe.

    Abraços!



  5. #5
    Caro colega xstefanox,

    Fiz oque me falou, apos a alteracao, restartei o iptables, obtendo o mesmo resultado, mediante disso, desliguei e re iniciei a minha maquina (servidor), mas mesmo assim o mesmo problema continua ocorrendo. Na maquina cliente (Win2000) percebo que quando tento abrir uma pagina, aquele iconezinho q fica mostrando a conexao da rede, o que tem os 2 monitores, o da frente que simboliza minha maquina, fica piscando, ou seja enviando dados e o monitor de tras, em momento nenhum da sinal de "vida".

    Grato,
    NicK BUG






Tópicos Similares

  1. problemas com rede Conectiva e Suse
    Por jmsteinbach no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-05-2005, 08:20
  2. Problemas com rede sem fio
    Por nsmarcelino no fórum Servidores de Rede
    Respostas: 3
    Último Post: 13-05-2005, 08:15
  3. Problema com Rede 1000 Mb/s
    Por f3lip3 no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-03-2005, 10:28
  4. problema com rede
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 06-02-2004, 19:21
  5. Problemas com Rede wireless
    Por no fórum Redes
    Respostas: 3
    Último Post: 06-12-2003, 11:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L