Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Nocturno_Culto
    Qndo come;a a carregar o linux slackware 10 da o seguinte erro:
    failed to exec /sbin/moprobe -s -k scsi adapter, err no=2
    da uns quatro erros desses.
    notei q at[e o slackware 9 e 9.1 davam isso. nao tenho nenhum dispositivo scsi em meu pc.

  2. #2
    Nocturno_Culto
    todos os computadores q eu instalei o slackware (9, 9.1 e 10) apresentaram esse erro.
    Como faço para tirar esse erro???????????



  3. #3
    dispatcher
    cara ,tem certeza que nao tem nenhum dispositivo scsi? se tiver , tem que usar a imagem adequada ( por exemplo , adaptec.s ). Se nao tiver , tá usando bare.i ?

  4. #4
    Nocturno_Culto
    kra nao tenho nenhum dispositivo scsi
    so tenho um gravador de cd



  5. procure o modulo que ele esta tentando carregar no seu /etc/rc.d/rc.modules e comenta ele que ele não dará mais este erro...

    que eu saiba, normalmente nas versões 2.4.x do kernel para funcionar o gravador de CD, o modulo ide-scsi deverá estar carregado para que haja emulação do scsi e seu gravador funcione....nos kerneis 2.6 não há necessidade disso, pois ele reconhece normalmente como um driver....






Tópicos Similares

  1. Erro ao carregar o dosemu no rc.local
    Por goldwolf no fórum Servidores de Rede
    Respostas: 2
    Último Post: 17-12-2004, 09:44
  2. erro ao carregar o dosemu-1.0.2 no rc.local do CL10
    Por goldwolf no fórum Servidores de Rede
    Respostas: 4
    Último Post: 17-12-2004, 07:38
  3. Impressore Lexmark 1100 no Conectiva 9, Erro ao carregar Dri
    Por klyff2003 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 29-04-2004, 08:59
  4. erro ao carregar X
    Por gar0t0 no fórum Servidores de Rede
    Respostas: 3
    Último Post: 04-08-2003, 11:38
  5. SARG com erro ao carregar
    Por calthc no fórum Servidores de Rede
    Respostas: 2
    Último Post: 11-12-2002, 15:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L