+ Responder ao Tópico



  1. #1
    Nocturno_Culto
    Estou com o seguinte problema no meu slack 10:
    acrescentei no lilo.conf a linha: append = "hdc=ide-scsi"
    o meu gravador e HDC.
    digito cdrecord -sanbus ele reconhece o gravador normal.
    fui ate o /dev/ e exclui o link cdrom e criei um link apontando para /dev/hdc
    depois fui ate o /etc/fstab e coloquei
    /dev/hdc /mnt/cdrom iso9660 noauto,users,ro 0 0

    qndo mando montar o dispositivo da o seguinte erro:

    fernando@linux:~$ mount /mnt/cdrom/
    mount: wrong fs type, bad option, bad superblock on /dev/hdc,
    or too many mounted file systems
    (could this be the IDE device where you in fact use
    ide-scsi so that sr0 or sda or so is needed?)

  2. Remova novamente o link e reconstrua direcionando para /dev/sr0...

    Se você executar o comando dmesg | grep scsi vai ver onde ele está apontando, pois com o parâmetro "append = "hdc=ide-scsi" que você colocou no lilo.conf, o seu gravador passa a ser tratado como SCSI.

    Tente aí...



  3. #3
    _ivy_
    Isso aconteceu comigo tbm.. ai simplesmente criei um alias pro mount ficar assim:

    mount /dev/sda /mnt/cdrom

    funcionou na boa.. nao precisei alterar nada no fstab and such..

    []'s






Tópicos Similares

  1. kde no slack 10
    Por gilson_ctm no fórum Servidores de Rede
    Respostas: 4
    Último Post: 03-08-2004, 13:11
  2. Problemas de dependencia no slack 10
    Por Blackcatdbflush no fórum Servidores de Rede
    Respostas: 3
    Último Post: 31-07-2004, 23:17
  3. DVD e VCD no slack 10
    Por c0dek no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-07-2004, 11:29
  4. VMWARE no SLACK 10.
    Por luccosta no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-07-2004, 08:12
  5. Salvando configurações no slack 10....
    Por flipeexpl no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-07-2004, 11:07

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L