Visite: BR-Linux ·  VivaOLinux ·  Dicas-L


Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico

  1. #1
    visitante
    Olá,

    Estou com um problema de perda de pacotes na minha wlan, inclusive de dentro do servicor para os Pontos de Acesso estou chegando a 12%, em média, de perda de pacote.
    Possuo dois POPs um central conectado a um outro a repetidora. O POP central possui uma antena omni em um AP e uma direcional ponto-a-ponto com o POP repetidor. No POP repetidor existem quatro APs com antenas direcionais. Toda esta estrutura conecta-se a Internet passando através de um linux box, com duas ethernets e controle de banda através de cbq. A wlan utiliza a seguinte rede 192.168.0.0/16 e o NAT é feito no linux.
    A perda de pacote dos clientes atingem a média de 15%, teve situação de chegar a 60%.
    Estou querendo fazer uma análise mas, sinceramente, estou sem saber por onde começar. Existe muito pacore arp (verifiquei através do tcpdump) e pensei em ulitizar o dhcp, mas não sei se diminuiria os arps. O servidor está jogando na tela mensagens de "neigbouhr table overflow".
    Um diagrama mostrando a estrutura da minha wlan está no link a seguir, gostaria que algém me desse uma dica por onde começar esta análise;

    http://www.lif.com.br/~alan/wireless...a/wireless.htm

    []s
    Alan


  2.    Publicidade


  3. Alan,

    Recomendo que faça o seguinte na sua rede.

    Até as APs 2 e 4 (tu esqueceu da 1?) está tudo correto até na chegada da 5. Ali você deve ligar a AP diretamente em um box linux fazendo um novo roteamento para as outras 4 APs.

    Com isso sua perda de pacotes deve cair para no máximo 1% ou nada. Tenho 190 clientes wireless distribuidos em 4 POPs. Da minha estação central mando para as outras três e nelas recebo o sinal, passo por um servidor e deste reenvio para a AP que tem Omni ou Setorial.

    Espero ter ajudado.

  4. #3
    Citação Postado originalmente por nataniel
    Alan,

    Recomendo que faça o seguinte na sua rede.

    Até as APs 2 e 4 (tu esqueceu da 1?) está tudo correto até na chegada da 5. Ali você deve ligar a AP diretamente em um box linux fazendo um novo roteamento para as outras 4 APs.

    Com isso sua perda de pacotes deve cair para no máximo 1% ou nada. Tenho 190 clientes wireless distribuidos em 4 POPs. Da minha estação central mando para as outras três e nelas recebo o sinal, passo por um servidor e deste reenvio para a AP que tem Omni ou Setorial.

    Espero ter ajudado.
    Olá Natanael.

    Não tinha pensado nisto. O que eu pensei foi em instalar um outro enlace (4,5) e distribuir entres estes dois o que vem dos aps (6,7,8,9). É uma solução mais cara, não sei se funciona. A sua está funcionando.
    Você limita em quanto o número de usuários de cada AP e utiliza o DHCP do AP?

    A questão do 1 é que o número é o quarto octeto do IP de cada equipamento e o 1 e a eth1 do servidor.

    []s
    Alan

  5. #4
    Carlos_Radlink
    Citação Postado originalmente por visitante
    Olá,

    Estou com um problema de perda de pacotes na minha wlan, inclusive de dentro do servicor para os Pontos de Acesso estou chegando a 12%, em média, de perda de pacote.
    Possuo dois POPs um central conectado a um outro a repetidora. O POP central possui uma antena omni em um AP e uma direcional ponto-a-ponto com o POP repetidor. No POP repetidor existem quatro APs com antenas direcionais. Toda esta estrutura conecta-se a Internet passando através de um linux box, com duas ethernets e controle de banda através de cbq. A wlan utiliza a seguinte rede 192.168.0.0/16 e o NAT é feito no linux.
    A perda de pacote dos clientes atingem a média de 15%, teve situação de chegar a 60%.
    Estou querendo fazer uma análise mas, sinceramente, estou sem saber por onde começar. Existe muito pacore arp (verifiquei através do tcpdump) e pensei em ulitizar o dhcp, mas não sei se diminuiria os arps. O servidor está jogando na tela mensagens de "neigbouhr table overflow".
    Um diagrama mostrando a estrutura da minha wlan está no link a seguir, gostaria que algém me desse uma dica por onde começar esta análise;

    http://www.lif.com.br/~alan/wireless...a/wireless.htm

    []s
    Alan

    Olá amigo, primeiramente preciso saber quais os equipamentos que voê está usando.

    Por exemplo se você estiver usando DWL 900 ou até mesmo SWL 3300 e ja estiver com bom número de usuarios, te recomendo a trocar os equipamentos e colocar AP 1000, 2000 ou 2500

    Agora se você ja estiver usando estes APs da Proxim ai terá que começar a verificar outros fatores.

    Cabo
    Conectores
    Interferência
    Nivel de sinal e etc ...

  6. #5
    Olá,

    Estou usando SWL 3300. Tenho 140 usuários na wlan. O ponto central fica perto de uma torre da TELEMAR, mas nunca houve problema a repetidora está em um prédio em construção, perto de um motor de elevador e máquinas trifásicas, utilizadas na construção civil.

    []s
    Alan


  7.    Publicidade




Usuários que leram este tópico: 0

Nenhum usuário nesta lista