+ Responder ao Tópico



  1. #1
    marceloedrei
    Pessoal,

    Estou na batalha pra configurar o samba, e estou com problemas com acentuacao nas pesquisas que fiz as solucoes apontadas seriam essa:

    Código :
     
       character set = ISO8859-1
       client code page = 850
       valid chars = á:Á é:É í:Í ó:Ó ú:Ú â:Â ê:Ê ô:Ô ã:Ã õ:Õ à:À ò:Ò ñ:Ñ ç:Ç
       unix charset = CP850
       display charset = CP850

    Porem nao resolveu o meu problema e testando com o testparm a saida e essa:

    Unknown parameter encountered: "character set"
    Ignoring unknown parameter "character set"
    Unknown parameter encountered: "client code page"
    Ignoring unknown parameter "client code page"
    Unknown parameter encountered: "valid chars"
    Ignoring unknown parameter "valid chars"
    Alguma dica pois alem do nome aparecer errado ainda qdo e acessado pelo win98 aparece a msg de "arquivo nao existe"

    Obrigado

    Marcelo

  2. #2
    gmlinux
    Qual é sua versão de samba? Verifica que versão vc esta usando e leia a documentação referente a ela. É provável que o recurso que esta usando não seja disponível para estar versão.






Tópicos Similares

  1. Problema com o ssh pelo windows !!!
    Por embbr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-07-2002, 18:10
  2. problemas com o IMP
    Por marlonfuchs no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-06-2002, 08:13
  3. problemas iptables
    Por cyberrato no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-06-2002, 10:47
  4. PHP - novato com problemas !
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-06-2002, 20:30
  5. Problemas ao adicionar o samba ao dominio nt
    Por clmr no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-04-2002, 10:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L