Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    LordNikon
    boas.. cada vez que tento install algum programa apartir do apt-get do debian apareçe me sempre isto:

    # apt-get install blender
    Reading Package Lists... Done
    Building Dependency Tree... Done
    You might want to run `apt-get -f install' to correct these:
    Sorry, but the following packages have unmet dependencies:
    apt-utils: Depends: libapt-pkg-libc6.3-5-3.3
    aptitude: Depends: libapt-pkg-libc6.3-5-3.3
    gauche-gtkgl: Depends: libgtkglext1 but it is not going to be installed
    Depends: gauche but it is not going to be installed
    gtkglarea5-dev: Depends: gtkglarea5 (= 1.2.3-1) but 1.2.3-2 is to be installed
    xt: Depends: libgdk-pixbuf2 (>= 0.22.0-5) but 0.22.0-4 is to be installed
    E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
    é que não dá apenas neste preciso programa mas sim em varios que eu tento installar, não se mesmo o que se passa.. :

    se alguem poder ajudar ai.. agradeçia []'s

    " valew " :twisted:

  2. Citação Postado originalmente por LordNikon
    # apt-get install blender
    ....
    Try 'apt-get -f install' with no packages (or specify a solution).
    ....
    Ja leu isso ai??? :wink:

    ow entao tenta atualizar o pacote q ele ta falando q eh veio



  3. #3
    LordNikon
    sim já fiz essas 2 coisas e não dá veja

    # apt-get -f install blender
    Reading Package Lists... Done
    Building Dependency Tree... Done
    You might want to run `apt-get -f install' to correct these:
    Sorry, but the following packages have unmet dependencies:
    apt-utils: Depends: libapt-pkg-libc6.3-5-3.3
    aptitude: Depends: libapt-pkg-libc6.3-5-3.3
    gauche-gtkgl: Depends: libgtkglext1 but it is not going to be installed
    Depends: gauche but it is not going to be installed
    gtkglarea5-dev: Depends: gtkglarea5 (= 1.2.3-1) but 1.2.3-2 is to be installed
    xt: Depends: libgdk-pixbuf2 (>= 0.22.0-5) but 0.22.0-4 is to be installed
    E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
    e
    :
    # apt-get -f install libapt-pkg-libc6.3-5-3.3
    Reading Package Lists... Done
    Building Dependency Tree... Done
    Note, selecting apt instead of libapt-pkg-libc6.3-5-3.3
    You might want to run `apt-get -f install' to correct these:
    Sorry, but the following packages have unmet dependencies:
    gauche-gtkgl: Depends: libgtkglext1 but it is not going to be installed
    Depends: gauche but it is not going to be installed
    gtkglarea5-dev: Depends: gtkglarea5 (= 1.2.3-1) but 1.2.3-2 is to be installed
    xt: Depends: libgdk-pixbuf2 (>= 0.22.0-5) but 0.22.0-4 is to be installed
    E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
    já tinha tentado, mas não dá mesmo :\ é muito estranho.. até já tentei installar o apt-get do debian outra vez mas fica igual..

  4. tipo...tenta tirar o antigo e instalar o novo.....ou entao....se vc nao fizer questao de instalar ele apartir do apt, tenta instalar apartir dos fontes



  5. #5
    Super_Diaulas
    Bom não trabalho com Debian...mas na msg de erro tem

    apt-get -f install sem pacotes

    de o comando sozinho para ver oq acontece


    apt-get -f install






Tópicos Similares

  1. Problemas com o APT GET 9.10
    Por jascn1 no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 16-12-2009, 11:48
  2. Problemas com o apt-get install
    Por e0x no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 27-09-2006, 21:23
  3. Problemas com o apt-get no ubuntu
    Por idle no fórum Servidores de Rede
    Respostas: 1
    Último Post: 24-03-2006, 09:42
  4. Problemas com apt-get dos pacotes do samba
    Por centralservice no fórum Servidores de Rede
    Respostas: 0
    Último Post: 19-12-2005, 09:31
  5. Iptable bloqueando apt-get do debian
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 1
    Último Post: 27-12-2004, 07:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L