Visite: BR-Linux ·  VivaOLinux ·  Dicas-L


+ Responder ao Tópico

  1. Pessoal, estou com a placa wireless LG LWG5400P PCI padrão 802.11g com o chipset da Texas Instruments. Não consegui nem mesmo encontrar os drivers no site do fabricante para a Microsoft, imagina só para Linux (empresinha atrasada). Alguém tem idéia de como configurar essa placa para funcionar com o Linux?

    Desde já agradeço pela força pessoal!


  2.    Publicidade


  3. #2
    elektron
    Prezado, pesquisa os drivers nesse site, deve ser a sua resposta.
    http://acx100.sourceforge.net/
    Abraços

  4. Citação Postado originalmente por elektron
    Prezado, pesquisa os drivers nesse site, deve ser a sua resposta.
    http://acx100.sourceforge.net/
    Abraços
    Só pra constar, não estava com o chipset na mão na hora em que escrevi, o modelo é o tnetw1130gvf da Texas Instruments!

    Vou verificar sim o site que você passou Elektron. Posto uma resposta depois dizendo o que encontrei lá! Um grande abraço!

  5. #4
    Elektron
    ok, mas deve ser ess mesmo, pois tbm tenho uma placa dessas mas rodando sob windows. Depois coloca resultado

  6. #5
    Citação Postado originalmente por Elektron
    ok, mas deve ser ess mesmo, pois tbm tenho uma placa dessas mas rodando sob windows. Depois coloca resultado
    É meu caro Elektron... parece que mais uma vez estamos na mão por algumas empresas, digamos que atrasadinhas, não disponibilizam o suporte adequado ao Linux como a Texas Instruments. Não foi dessa vez!Infelizmente no README do arquivo fonte avisa que os drivers funcionam com os chipsets da Texas Instruments exceto para o chipset que eu eu estou procurando. Dá uma conferida lá... eu vou tentar carregar o driver mesmo assim e ver no que dá. De repente... vai que funciona! Assim que tiver um resultado eu coloco aqui!
    Valeu!


  7.    Publicidade