Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    andrefs
    Caros,

    Tenho um sampa 3.0.3-5 com winbind "pegando" meus users e grupos do AD, o problema eh que deu pau no /home, habilitei o sharing [homes] no conf do samba, ate ai td bem, ele mostra o nome do usuario se eu digito \\servidor, mas quando eu tenoh entrar da um erro dizendo que nao tenho permissao.
    Sendo que as permissoes no diretorio estao setadas desta forma:
    drwxrwx--- 11 usuario root 4096 Ago 30 17:15 usuario

    veja o erro no log:
    Sep 3 18:57:50 server smbd[2625]: [2004/09/03 18:57:50, 0] smbd/service.c:set_current_service(56)
    Sep 3 18:57:50 server smbd[2625]: chdir (/home/usuario) failed
    Sep 3 18:57:50 server smbd[2625]: [2004/09/03 18:57:50, 0] smbd/service.c:set_current_service(56)
    Sep 3 18:57:50 server smbd[2625]: chdir (/home/usuario) failed

    grato, no aguardo.

    Andre

  2. #2
    gmlinux
    se vc digitar
    getent passwd
    aparece a lista dos users do AD?



  3. #3
    andrefs
    Sim, aparece numa boa, a mesma maquina tem outros sharing que nao estao no /home e a atutenticacao acontece tranquilo.

  4. #4
    gmlinux
    Citação Postado originalmente por andrefs
    Sim, aparece numa boa, a mesma maquina tem outros sharing que nao estao no /home e a atutenticacao acontece tranquilo.
    O compartilhamento dos homes é um tipo especial, o samba verifica qual é o diretório home do user e o compartilha. Esta informação, normalmente fica no /etc/passwd.
    Executa
    getent passwd
    escolha um dos user do AD
    verifique se o diretório home ali indicado existe e possui propriedade e permissões corretas.

    Provávelmente o diretório não existe, por isto o erro:
    Sep 3 18:57:50 server smbd[2625]: chdir (/home/usuario) failed



  5. #5
    andrefs
    o diretorio existe e esta com as permissoes corretas conforme mencionei no inicio:
    drwxrwx--- 11 usuario root 4096 Ago 30 17:15 usuario






Tópicos Similares

  1. Problema de acesso no DVR atráves do Dyndns
    Por nilsonbandeira no fórum Redes
    Respostas: 12
    Último Post: 04-07-2014, 22:17
  2. Respostas: 9
    Último Post: 09-04-2009, 14:15
  3. Problemas de acesso na integração Apache/Tomcat
    Por inaciod no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-06-2004, 16:02
  4. Placa ASUS A7N266-VM, problemas de video no SUSE 9.0 Pro
    Por phill no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 09-04-2004, 14:37
  5. Problemas de acesso a radios online com o real player...
    Por noturnobr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 27-02-2004, 19:35

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L