Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Salve Salve,

    Galera, estou tendo um serio problema com a minha rede wireless, em horarios de pico, minha rede simplesmente para.. quem ja esta conectado, continua numa boa.. mas novas conexoes, nao navegam e percebo que começa a perder muitos pacotes entre o cliente e o AP e entre o cliente e o servidor PPPoE. Tenho um total de 120 clientes, sendo que conecta em horario de pico, em média 40 a 50 clientes, sendo a maioria deles de 96k e alguns de 115, ah... utilizo o RasPPPoE nos clientes. vou resumir a minha estrutura..

    Um Servidor Linux com PPPoE, CBQ, Radius.

    3 Placas de rede.

    Eth0 = Link de 1,5mb

    Eth1 = AP900+ faz enlace com a primeira BASE, utilizo grade Hyperlink 24dbi + AP2000, recebe pelo cartão A e sai pelo cartão B para uma OMNI.

    Eth2 = AP900+ faz enlace com a segunda BASE, utilizo grade Hyperlink 24dbi + AP2000, recebe pelo cartão A e sai pelo cartão B para uma OMNI.

    a estrutura as duas torres sao iguais, Amplificador de 1W, AP2000 e OMNI.


    só tenho problemas em horario de pico.


    OBS: Até uns 20 dias atrás eu utilizava um terceiro AP2000 e fazia WDS paras duas bases, mas pensei que este AP poderia nao estar aguentando o trafego das duas torres e tirei ele e coloquei estes dois AP900, melhorou e muito.. mas o problema ainda tem.

    Quantos clientes a 96k um cartão orinoco gold no AP2000 por suportar sem perda?

    Ah, acompanho a rede utilizando o IPTRAF e percebo que alguns clientes estão "ultrapassando" o seu plano, comecei a limitar o trafego no RasPPoE de acordo com o plano de cada um, mas perecebo que ainda ultrapassam, clientes de 96k chegam a atinger 115, 120k, é claro que esse trafego é da maquina do Cliente até o Servidor, porque o servidor quando recebe, barra de acordo com plano, mas acaba deixando o resto na fila, congestionando assim a rede wireless, to certo?

    O que Eu poderia fazer para melhorar?

    Grato.




  2. Vamos por parte.
    Seus clientes tem um sinal blz?
    Pois aqui na minha cidade Omini nao funcionou blz. de forma alguma.
    Estes clientes que se conectam estao na mesma torre ou sao Misturados?
    Nao seria alguma limitacao do PPPOE.?
    Aqui na minha cidade tinha tb 3 Torres e com 110 Clientes com velocidade de 64 a 256K e um link de 2 MB para servir todos. Melhorei tudo de uma maneira radical , Coloquei um server linux em cada torre. Porem nao utilizo PPPOE.
    Com relacao aos clientes utrapassarem o trafego. Pode-se resolver isto de duas maneiras usando o Bandlimit aqui do pessoal do underlinux mesmo ou o CBQ que uso aqui. Com o CBQ aqui consigo liberar 128K para quem esta navegando e 64K para as demais portas para assim o pessoal do P2P fica apenas com pouca banda..
    Se precisar de ajuda com relacao a limitacao de banda. Modestia a parte to com bastante experiencia. Com o CBQ a questao PICO que ele durante uns 10 segundos nao limita dai causa um efeito interessante se for um site mais leve carrega num tiro...
    Pode entrar em contato comigo que terei maior prazer em ajuda-lo Tive serios problemas aqui de interferencia e de gente consumindo banda.
    eduardo@microplan.com.br ou pelo msn tb. ok.

  3. #4
    felro
    Vc ta falando que esta tendo problema de perda. Ja vi isso, trafego muito intensso.So que foi em Radios tsunami que e transfere alta quantidades de dados 54 Mbps. Quando tinha muita gente conectada ta gerando muita perda. Pode ser interferencia no sinal "Muito Ruido". Imagina um ap recenbendo 120 conecções simultaneas. E tranferindo dados para todos sem perda. Uma solução seria vc dividir o trafego da rede. Separar esse monte de gente em duas redes separadas.


    Felipe

    felros@bol.com.br



  4. #5
    Uma coisa , vc deveria utilizar se possivel cartao orinoco com adaptador no seu servidor ao inves dos dwl 900 sao pra uso amador para provedor que tenque ter lucros com servico esqueca deles senao vc nunca vai ter um servico de qualidade, deve-se vereficar na configuracao dos seus aps 2000 as velocidades de cada cartao que vc setou la, um ap 2000 deve suportar uns 3 MB de link nao dependendo do numero de usuarios. Tive tb problemas em ap 2000 com os cartao b/g da proxim, sao uma porcaria troque eles por B silver ou Gold que melhora um monte.

  5. Citação Postado originalmente por Anonymous
    Uma coisa , vc deveria utilizar se possivel cartao orinoco com adaptador no seu servidor ao inves dos dwl 900 sao pra uso amador para provedor que tenque ter lucros com servico esqueca deles senao vc nunca vai ter um servico de qualidade, deve-se vereficar na configuracao dos seus aps 2000 as velocidades de cada cartao que vc setou la, um ap 2000 deve suportar uns 3 MB de link nao dependendo do numero de usuarios. Tive tb problemas em ap 2000 com os cartao b/g da proxim, sao uma porcaria troque eles por B silver ou Gold que melhora um monte.
    esqueci de logar.



  6. #7
    oslnx
    voce tem um problema comum, a sua limitacao de banda e' feita somente no gateway, quando o cliente faz a requisicao ele faz com o link total da rede wireless, e e' limitado apenas no gateway, faca as contas e veja quanto de link seu equipamento aguenta, e veja quanto esta trafegando nele (na rede interna), voce vai ter a reposta para seus problemas, arrume alguma maneira de limitar a banda do usuario em cada repetidora, arrume uma maneira tambem de filtrar conexoes de clientes para clientes, ou seja, nao deixe um usuario se comunicar com o outro, pois sua rede ira morrer em arp requests, scans de spyware dentre outros

  7. #8
    mateuspok
    tente instalar um mrtg no linux pegando informações das ap2000, pode ser um tráfego mais alto na interface sem fio, no meu provedor estou tendo problemas, em que a ap 2000 manda muito tráfego na sem fio, e esse tráfego não vai para lugar algum, tem horas que no mrtg mostra que a interface está a 10 mbps, e a rede para! em média tem 50 clientes em cada cartão(agere B Silver). Estamos desconfiados de cartões de clientes com problemas. se alguem tiver uma dica pra mim? valew



  8. #9
    Jab's
    Citação Postado originalmente por mateuspok
    tente instalar um mrtg no linux pegando informações das ap2000, pode ser um tráfego mais alto na interface sem fio, no meu provedor estou tendo problemas, em que a ap 2000 manda muito tráfego na sem fio, e esse tráfego não vai para lugar algum, tem horas que no mrtg mostra que a interface está a 10 mbps, e a rede para! em média tem 50 clientes em cada cartão(agere B Silver). Estamos desconfiados de cartões de clientes com problemas. se alguem tiver uma dica pra mim? valew
    tmb estou enfrentando esse problema aki.. tem hora ke chega aos 11 Mbps a interface.... e nao tenho ideia do que seja.... fora o problema ke fica reiniciando os aps...

  9. To com mesmo paus aqui tem hora que pinga vai pra 400 ms e o trafego de 50 clientes na passa de 600 KB acho que ta gerando pacotes de um clinete pro outro......



  10. #11
    pedro_brother
    Bom pessoal eu tenho aqui o mesmo problema do nosso visitante tenho uma rede com wap 11 da linksys e fica o dia todo de boa .. mas quando chega o horario de pico que é 18,00 hs elescomecao a travar ai tu ja viu né é uma correria pra reseta-los ,,, eu instalei o CBQ aqui e estava tudo de boa de mas tinha cliente de 150 k fazendo download a 40 kbps ai eu tirei fora o cbq
    a pessoal aqui esta sem limitaçao de banda

  11. #12
    oslnx
    bom, eu ja disse qual e' o problema, se voces quierem ler leiam, se nao quiserem ler continuem perguntando ai



  12. Um Viva ao Stress

  13. Citação Postado originalmente por pedro_brother
    Bom pessoal eu tenho aqui o mesmo problema do nosso visitante tenho uma rede com wap 11 da linksys e fica o dia todo de boa .. mas quando chega o horario de pico que é 18,00 hs elescomecao a travar ai tu ja viu né é uma correria pra reseta-los ,,, eu instalei o CBQ aqui e estava tudo de boa de mas tinha cliente de 150 k fazendo download a 40 kbps ai eu tirei fora o cbq
    a pessoal aqui esta sem limitaçao de banda
    Vc pode fazer um processo de ping, para rodar no servidor, que a cada x minutos ele testa a conexão dos wap11 e em caso negativo ele automaticamente reinicia o wap11. Uso aqui na minha rede da seguinte forma:

    #!/bin/sh
    IPTEST=192.168.0.1 // ip para teste
    COMMUNITY=public // commuty padrão do wap11
    IPRADIO=192.168.0.100 // ip do wap11
    while :; do
    sleep 300 // teste a cada 5 minutos
    ping -c 5 $IPTEST
    if [ $? -gt 0 ]; then
    snmpset -v 1 -c $COMMUNITY $IPRADIO .1.3.6.1.4.1.12350.1.1.1.2.0 i 1 // reseta a unidade
    fi
    done

    Funciona blz e o máximo que o cliente fica parado é 5 minutos !
    Nota: a versão do meu wap11 é a 2.6.

  14. Desculpe a ignorancia, mas quando foi dito "arrume uma maneira tambem de filtrar conexoes de clientes para clientes", algum de voces poderiam me informar como fazer esta implementacao?

    Obrigado,


    Itagildo Garbazza

  15. uma maneira seria atraves de PPPoE Itagildo... fora isso um maneira tosca seria usar subredes para os clientes (mascara 30), outra seria atraves de virtual lan ou ainda atraves de uma VPN.
    Mas lembrando sempre que cada solucao destas tem que avaliar o impacto na rede wireless, pois a estrutura tem que estar um show pra nao arrumar mais problemas que solucoes.

  16. Citação Postado originalmente por SerAntSou
    uma maneira seria atraves de PPPoE Itagildo... fora isso um maneira tosca seria usar subredes para os clientes (mascara 30), outra seria atraves de virtual lan ou ainda atraves de uma VPN.
    Mas lembrando sempre que cada solucao destas tem que avaliar o impacto na rede wireless, pois a estrutura tem que estar um show pra nao arrumar mais problemas que solucoes.
    Se implementar ppoe vai aumentar o trafego na rede ?

  17. #18
    oslnx
    diz como sua rede ta estruturada que eu penso em algo pra te ajudar sem voce precisar modificar sua estrutura

  18. Citação Postado originalmente por patrickcanton
    Citação Postado originalmente por SerAntSou
    uma maneira seria atraves de PPPoE Itagildo... fora isso um maneira tosca seria usar subredes para os clientes (mascara 30), outra seria atraves de virtual lan ou ainda atraves de uma VPN.
    Mas lembrando sempre que cada solucao destas tem que avaliar o impacto na rede wireless, pois a estrutura tem que estar um show pra nao arrumar mais problemas que solucoes.
    Se implementar ppoe vai aumentar o trafego na rede ?
    soh o PPPoE nao, mas se pensar em alguma encriptcao ae o negocio jah comeca a melar, pois encriptacao compromete um bocado a performance.

  19. #20
    ederz
    Citação Postado originalmente por pedro_brother
    Bom pessoal eu tenho aqui o mesmo problema do nosso visitante tenho uma rede com wap 11 da linksys e fica o dia todo de boa .. mas quando chega o horario de pico que é 18,00 hs elescomecao a travar ai tu ja viu né é uma correria pra reseta-los ,,, eu instalei o CBQ aqui e estava tudo de boa de mas tinha cliente de 150 k fazendo download a 40 kbps ai eu tirei fora o cbq
    a pessoal aqui esta sem limitaçao de banda
    Voce esta com problemas sérios ai amigo.... vc vai ter que gastar um pouquinho ai... revisar tudo... ou seja mudar tudo..... esses wap 11 eu arranquei fora do meu sistema quando tinha 10 clientes, Coloca um AP Samsung já vai resolver um bom eito do seu problema... qualquer coisa entra em contato ae eder@opcaonet.com.br






Tópicos Similares

  1. Análise de tráfego
    Por no fórum Servidores de Rede
    Respostas: 7
    Último Post: 10-06-2003, 08:34
  2. Balanceamento de Tráfego com ADSL (Velox - PPPoE)
    Por Kurn no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-05-2003, 10:46
  3. Análise de tráfego
    Por punisher no fórum Servidores de Rede
    Respostas: 5
    Último Post: 24-04-2003, 13:54
  4. Divisão de tráfego
    Por Legolas no fórum Servidores de Rede
    Respostas: 2
    Último Post: 15-04-2003, 11:19
  5. visualizar o trafego...
    Por l00k no fórum Servidores de Rede
    Respostas: 3
    Último Post: 22-01-2003, 07:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L