+ Responder ao Tópico



  1. #1
    claudiormendonca
    Visitante

    Padrão OpenWebmail nao recebe email, mas envia...=(

    Ola Pessoal , instalei o openwebmail no RH9, e ele envia as mensagens perfeitamente, mas nao consigo receber nenhuma. o que estou fazendo de errado !

    []´s

    Claudio

  2. #2
    mcclaudio
    Visitante

    Padrão OpenWebmail nao recebe email, mas envia...=(

    qual seu servidor MTA?
    tem firewall?
    dns?

    ... falow



  3. #3
    claudiormendonca
    Visitante

    Padrão OpenWebmail nao recebe email, mas envia...=(

    ta rodando o iptables, mas ta liberado pro email, www e ftp.
    to usando o sendmail e o dns tambem ta funcionando.

  4. #4
    mcclaudio
    Visitante

    Padrão OpenWebmail nao recebe email, mas envia...=(

    use o comando .. tail -f /var/log/maillog .. dentro do servidor de email e envie um email pra vc!
    verifique esse arquivo para descobrir o erro q o sendmail relata!
    experimente desativar o firewall ..



  5. #5
    slice
    Visitante

    Padrão OpenWebmail nao recebe email, mas envia...=(

    Citação Postado originalmente por claudiormendonca
    ta rodando o iptables, mas ta liberado pro email, www e ftp.
    to usando o sendmail e o dns tambem ta funcionando.
    abra as portas 25 (smtp), 53 (dns) e 110 (pop) no teu firewall

    flw

    Slice

  6. #6
    jghellere
    Visitante

    Padrão OpenWebmail nao recebe email, mas envia...=(

    Copie e cole o openwebmail.conf aqui no fórum.

    Assim fica mais fácil auxiliármos você.



  7. #7
    nesss
    Visitante

    Padrão OpenWebmail nao recebe email, mas envia...=(

    amigo, eu passava por este problema, foi só ajustar o relay da rede no MTA e tudo funcionou corretamente...
    Abraços!!!

  8. #8
    jungleboy
    Visitante

    Padrão Openwebmail + Qmail

    Alguém poderia me dizer como configurar o openwebmail para buscar as novas mensagens no Qmail? Necessariamente tem que ser via POP3?



  9. #9

    Padrão OpenWebmail nao recebe email, mas envia...=(

    para usar com o qmail, (Maildir)
    vá no site www.openwebmail.org, e pegue a versao alterada para uso de Maildir.
    Pessoalmente, eu nao gosto muito de Maildir.
    []'s

  10. #10
    jungleboy
    Visitante

    Padrão Valeu a força

    Vou procurar pela tal versão.



  11. #11
    jungleboy
    Visitante

    Padrão Versão com POP

    GrayFox, você poderia me mandar o link, pois estou com dificuldade para localizar a versão para download.
    Grande abraço.

    Citação Postado originalmente por GrayFox
    para usar com o qmail, (Maildir)
    vá no site www.openwebmail.org, e pegue a versao alterada para uso de Maildir.
    Pessoalmente, eu nao gosto muito de Maildir.
    []'s

  12. #12

    Padrão OpenWebmail nao recebe email, mas envia...=(




  13. #13
    Visitante

    Padrão OpenWebmail nao recebe email, mas envia...=(

    veja as permissoes na pasta /var/spool/mail ... talvez as permissoes nao estejam corretas