+ Responder ao Tópico



  1. tou tentando o mplayer mas recebi este erro :

    Error: The GUI requires GTK devel packages (which were not found)

    depois andei vendo e tentei instalar o libguile-gtk-1.2_0-devel e deu-me comflito , que poderiei fazer???? ops:

  2. oh , me faltava o pacote gtk instalei mas ao fazer o make :

    make -C libavcodec LIBPREF=lib LIBSUF=.a
    make[1]: Entering directory `/xxx/xxx/xxx/mplayer/MPlayer-1.0pre5/libavcodec'
    cc -I../libvo -I../../libvo -I/usr/X11/include -O4 -march=pentium4 -mcpu=pentium4 -pipe -ffast-math -fomit-frame-pointer -D_REENTRANT -D_LARGEFILE_SOURCE -D_FILE_OFFSET_BITS=64 -I/opt/gnome/include -I/opt/gnome/include/gtk-1.2 -I/opt/gnome/include/glib-1.2 -I/opt/gnome/lib/glib/include -I/usr/X11R6/include -DHAVE_AV_CONFIG_H -I.. -D_FILE_OFFSET_BITS=64 -D_LARGEFILE_SOURCE -D_GNU_SOURCE -c -o ffv1.o ffv1.c
    ffv1.c: In function `encode_rgb_frame':
    ffv1.c:465: internal compiler error: in find_function_data, at function.c:319
    Please submit a full bug report,
    with preprocessed source if appropriate.
    See <URL:http://www.suse.de/feedback> for instructions.
    make[1]: *** [ffv1.o] Error 1
    make[1]: Leaving directory `/xxx/xxx/xxx/mplayer/MPlayer-1.0pre5/libavcodec'
    make: ** [libavcodec/libavcodec.a] Erro 2

    QUE PODEREI FAZER !!!!!






Tópicos Similares

  1. mplayer naum exibe legendas
    Por duker no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-05-2003, 12:39
  2. mplayer naum exibe legendas
    Por duker no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-05-2003, 01:56
  3. xine e mplayer...
    Por beastie no fórum Servidores de Rede
    Respostas: 2
    Último Post: 17-02-2003, 17:48
  4. MPLAYER
    Por Fabinho no fórum Servidores de Rede
    Respostas: 13
    Último Post: 03-01-2003, 23:32
  5. ERRO AO EXECUTAR MPLAYER
    Por Fabinho no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-12-2002, 11:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L