+ Responder ao Tópico



  1. #1
    jairleitecalistrato
    Visitante

    Padrão Problemas na Instalaçao do Postgre!!!

    Estou tentando instalar o Postgresql no slackware 9.1, baixei o arq postgresql-7.02.tar.gz copiei para a pasta /usr/srv, descompactei, usei o ./configure e depois tentei usar o gmake ou mesmo o make e ele retorna o seguinte erro:

    make: *** No targets. Stop.




    Se alguém puder me ajudar agradeço bastante!!!

  2. #2
    xxxxxxxx
    Visitante

    Padrão Problemas na Instalaçao do Postgre!!!

    para ele ter feito isso existiu um erro no ./configure... reporte o texto que apareceu no final enquanto dava o ./configure e poderei ajuda-lo...
    abraços



  3. #3
    Visitante

    Padrão Problemas na Instalaçao do Postgre!!!

    instalei o postgresql para slackware, lendo o tutorial deste site abaixo:

    http://www.linuxti.pro.br/tutoriais/postgresql.html

  4. #4
    jairleitecalistrato
    Visitante

    Padrão Problemas na Instalaçao do Postgre!!!

    o erro que está dando na hora do ./configure é o seguinte :


    "sed: file conftest.s1 line 35: Unterminated 's' command."


    obs: esse tutorial não explica problemas de instalação.