+ Responder ao Tópico



  1. #1
    epf
    Pessoal,

    Tenho um hd slave de 80 gb na ide 1.......quando eu dou um fdisk aparece as seguintes informacoes:
    [root@servdados etc]# fdisk -l

    Disk /dev/hda: 80.0 GB, 80060424192 bytes
    255 heads, 63 sectors/track, 9733 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes

    Device Boot Start End Blocks Id System
    /dev/hda1 * 255 9733 76140067+ 83 Linux
    /dev/hda2 1 254 2040223+ 82 Linux swap

    Partition table entries are not in disk order

    Disk /dev/hdb: 40.0 GB, 40020664320 bytes
    255 heads, 63 sectors/track, 4865 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes

    Device Boot Start End Blocks Id System
    /dev/hdb1 * 1 4781 38403351 83 Linux
    /dev/hdb2 4782 4865 674730 82 Linux swap

    dai eu dou o comando

    mount -t ext3 /dev/hdb1 /mnt/hd_slave

    ele monta certinho a particao, mas quando acesso, ele esta com os mesmos dados que o hd master..alguem sabe me informar o que esta acontecendo?

  2. #2
    Beto
    Citação Postado originalmente por epf
    Pessoal,

    Tenho um hd slave de 80 gb na ide 1.......quando eu dou um fdisk aparece as seguintes informacoes:
    [root@servdados etc]# fdisk -l

    Disk /dev/hda: 80.0 GB, 80060424192 bytes
    255 heads, 63 sectors/track, 9733 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes

    Device Boot Start End Blocks Id System
    /dev/hda1 * 255 9733 76140067+ 83 Linux
    /dev/hda2 1 254 2040223+ 82 Linux swap

    Partition table entries are not in disk order

    Disk /dev/hdb: 40.0 GB, 40020664320 bytes
    255 heads, 63 sectors/track, 4865 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes

    Device Boot Start End Blocks Id System
    /dev/hdb1 * 1 4781 38403351 83 Linux
    /dev/hdb2 4782 4865 674730 82 Linux swap

    dai eu dou o comando

    mount -t ext3 /dev/hdb1 /mnt/hd_slave

    ele monta certinho a particao, mas quando acesso, ele esta com os mesmos dados que o hd master..alguem sabe me informar o que esta acontecendo?
    Amigo,

    Veja se não monta nenhum raid nível 1 ao iniciar o sistema.

    ( )'s

    Beto



  3. #3
    slice
    é porque ele realmente é seu hd master

    /dev/hda #canal primario, hd master
    /dev/hdb #canal primario, hd slave
    /dev/hdc #canal secundario, hd master
    /dev/hdd #canal secundario, hd slave

    olhe a saída do comando fdisk -l

    [root@servdados etc]# fdisk -l

    Disk /dev/hda: 80.0 GB, 80060424192 bytes
    255 heads, 63 sectors/track, 9733 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes

    Device Boot Start End Blocks Id System
    /dev/hda1 * 255 9733 76140067+ 83 Linux
    /dev/hda2 1 254 2040223+ 82 Linux swap

    Partition table entries are not in disk order

    Disk /dev/hdb: 40.0 GB, 40020664320 bytes
    255 heads, 63 sectors/track, 4865 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes

    Device Boot Start End Blocks Id System
    /dev/hdb1 * 1 4781 38403351 83 Linux
    /dev/hdb2 4782 4865 674730 82 Linux swap

    portanto experimente usar mount -t ext3 /dev/hda1 /mnt/hd_slave

    flw!

    Slice

  4. #4
    slice
    observação...

    com tudo isso de hd, e pelo hostname da maquina, deve ser um database-server, entaun é interessante vc particionar melhor teus hd's... tipo que vc naun precisa de duas partições swap... no entanto um raid1 (mirroring) é legal para vc aumentar a segurança nos teus dados... e usar partições separadas para o /boot /usr /var /root /home e se for o caso /data

    também pensando na geometria e nas leis da física, vc pode aumentar e bastante o desempenho do teu hd se particionar ele corretamente...

    pense nisso...

    []'s

    Slice






Tópicos Similares

  1. Preciso de Ajuda para Montar meu HD Slave no Debian
    Por Trova no fórum Sistemas Operacionais
    Respostas: 16
    Último Post: 14-04-2009, 11:07
  2. HD Slave
    Por rdsat no fórum Servidores de Rede
    Respostas: 7
    Último Post: 20-01-2005, 15:56
  3. ERRO AO MONTAR HD na inicializacao
    Por epf no fórum Servidores de Rede
    Respostas: 7
    Último Post: 01-10-2004, 16:11
  4. montar hd com instalação em outra cpu
    Por odbc no fórum Servidores de Rede
    Respostas: 6
    Último Post: 25-06-2004, 00:38
  5. Montar hd na inicialização.
    Por giuliano no fórum Sistemas Operacionais
    Respostas: 6
    Último Post: 21-04-2004, 18:35

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L