+ Responder ao Tópico



  1. #1
    daniel bonfim
    Olá pessoal estou com o seguinte problema:
    instalei a distro conectiva 10
    eth1 - uma placa de rede encore enl832-tx cujo o modulo é 8139too
    eth0 - uma placa de rede 3com 3c905B cujo o modulo é 3c59x
    até ai tudo bem reconhece perfeitamente
    -----------------------------------------------------------------
    configurei a enl para pegar via dhcp pega normalmente o ip do server ou do speedy tanto faz só, que tem um problema nao consiguo pingar nada dela pra outra interface ou de outro máquina pra ela.

    ja troquei de posição as placas fazendo ao contrário a 3com como dhcp e a enl como fixo e da a mesma coisa ou coloquei as duas com ip fixo e nada também. Alguém já teve esta experiência.
    ------------------------------------------------------------------
    segue a conf :

    eth0 Encapsulamento do Link: Ethernet Endereço de HW 00:10:5A:71:17:1C
    inet end.: 10.0.0.1 Bcast:10.255.255.255 Masc:255.0.0.0
    UP BROADCASTMULTICAST MTU:1500 Métrica:1
    pacotes RX:80 erros:0 descart.:0 sobrepos.:0 quadro:0
    pacotes TX:186 erros:0 descart.:0 sobrepos.:0 portadora:99
    colisões:2 txqueuelen:1000
    RX bytes:8723 (8.5 Kb) TX bytes:21379 (20.8 Kb)
    IRQ:177 Endereço de E/S:0xbc00


    esta como dhcp

    eth1 Encapsulamento do Link: Ethernet Endereço de HW 00:08:54:0E:06:3F
    inet end.: 10.0.0.6 Bcast:10.255.255.255 Masc:255.0.0.0
    UP BROADCASTNOTRAILERS MULTICAST MTU:1500 Métrica:1
    pacotes RX:2 erros:0 descart.:0 sobrepos.:0 quadro:0
    pacotes TX:3 erros:0 descart.:0 sobrepos.:0 portadora:0
    colisões:4 txqueuelen:1000
    RX bytes:644 (644.0 b) TX bytes:1240 (1.2 Kb)
    IRQ:217 Endereço de E/S:0xfc00

    lo Encapsulamento do Link: Loopback Local
    inet end.: 127.0.0.1 Masc:255.0.0.0
    UP LOOPBACKRUNNING MTU:16436 Métrica:1
    pacotes RX:22 erros:0 descart.:0 sobrepos.:0 quadro:0
    pacotes TX:22 erros:0 descart.:0 sobrepos.:0 portadora:0


    ------------------------------------------------------
    [root@servidor root]# lsmod
    Module Size Used by
    ext2 69480 0
    capability 4356 0
    commoncap 7424 1 capability
    8139too 24576 0
    mii 5376 1 8139too
    3c59x 39592 0
    ide_cd 40836 0
    cdrom 40220 1 ide_cd
    sg 37664 0
    supermount 38036 2
    joydev 10176 0
    evdev 9728 0
    pcspkr 3560 0
    rtc 11960 0
    ext3 127400 3
    mbcache 8452 2 ext2,ext3
    jbd 56088 1 ext3
    ata_piix 8324 4
    libata 40448 1 ata_piix,[permanent]
    sd_mod 21120 5
    scsi_mod 118476 3 sg,libata,sd_mod

    msn: danielbonfim@hotmail.com

  2. "configurei a enl para pegar via dhcp pega normalmente o ip do server ou do speedy tanto faz só, que tem um problema nao consiguo pingar nada dela pra outra interface ou de outro máquina pra ela. "

    um de nós dois tá muito confuso. Eu não consigo entender bem seu post, talvez por exesso de informações desnecessárias e falta das apropriadas.

    Se AMBAS as placas conseguiram receber um ip a partir do dhcp, então AMBAS estão se comunicando com qualquer rede. Portanto, esqueça as placas e concentremo-nos em outras coisas.

    Por exemplo sabemos que, se vc recebe um ip-addr por dhcp, significa que NESSA PONTA (apontando para o server dhcp) vc não tem bloqueio, seja fisico (hubs, cabos) seja lógico (firewall). Então vamos só para o outro lado:

    vc não consegue pingar as máquinas de sua rede (outra máquina qualquer)? é isso? Também não consegue ser "pingado"? Então examine o cabo, hub, ou as suas regras de firewall. Vai que de repente vc deixou tudo abertão pra Internet e fechadão pra sua rede? (risos)

    divirta-se


    :twisted:






Tópicos Similares

  1. problema com placa de rede no kurumin
    Por jotacekm no fórum Sistemas Operacionais
    Respostas: 6
    Último Post: 03-09-2006, 21:59
  2. problema com placa de rede sis900 e slack 10.1
    Por rodrigow no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 02-08-2005, 09:19
  3. problemas com placa de rede
    Por Wronieri no fórum Servidores de Rede
    Respostas: 4
    Último Post: 18-04-2005, 12:58
  4. Problemas com placa de rede...
    Por mrpicolo no fórum Servidores de Rede
    Respostas: 4
    Último Post: 17-02-2005, 18:32
  5. problemas com placa de rede rtl8139 no debian
    Por nathan_levy no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 12-04-2004, 08:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L