Página 1 de 5 12345 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa NOite pessoal, instalei o conectiva 8 na minha máquina a pouco tempo, e quando ele entra no modo gráfico, ele mostra a imagem com cores distorcidas, acho que o driver da placa de video foi instalado errado. Gostaria de saber em qual diretorio(cminho) posso ir para consertar esse problema do driver, como resolvo esse problema, e como entro diretamente em linha de comando (para nã cair naquela tela p/ escolher se quero usar o gnome o kde...)

    Obrigado Antecipadamente e Valeu :?

  2. #2
    Plugada
    Olá

    Bom comigo aconteceu isso mais foi quando estava instalando o mdk escolhi um drive da placa parecido com a minha, pois a minha não tinha e escolhi KDE, e ao iniciar o modo gráfico, a tela piscava sem parar, não sei se foi isso que aconteceu com vc, mais deê uma olhada se estalou o drive certo e corretamente, e ou veja os drives assim: esteja logado como root e digite no terminal o comando "lspci" este comando vai listar todos os dispositivos que você tem no computador, e tb sua placa de video.

    beijoxx



  3. #3
    loserdracull
    digira Xconfifurator o X e com letra maiuscula e configura

    Valeus

  4. #4
    loserdracull
    Esquece o topico anterior to com o teclado desconfigurado

    Digita Xconfigurator o X e maiusculo e so seguir os passos de configuracao .

    Ate



  5. Para sair do modo grafico tente utilizar ctrl + alt + backspace ou ctrl + alt +f7

    nao me lembro qual dos dois é mais nao custa tentar.



    Sobre o problema com a imagem pode nao ser problema na placa de video e sim no monitor. Tenta utilizar o Xconfigurator com indicado acima e se o linux detectar sua placa de rede fasa alguns testes com um driver de Monitor Generico que é encontrado estre os driver........ este e compativel com a maioria dos monitores.






Tópicos Similares

  1. PLaca de video
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 16-01-2003, 22:58
  2. Dificuldades com Placas de Vídeo no Slackware 8.0
    Por LoganCavalier no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-01-2003, 00:22
  3. Configurar Placa de Video S3 no Cl 8.0
    Por WebMic no fórum Servidores de Rede
    Respostas: 1
    Último Post: 13-01-2003, 14:05
  4. placa de video SIS 630.
    Por SnifferSp no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-12-2002, 10:31
  5. placa de video
    Por high-low no fórum Servidores de Rede
    Respostas: 2
    Último Post: 08-12-2002, 20:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L