Visite: BR-Linux ·  VivaOLinux ·  Dicas-L


Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico

  1. #1
    moon_knight
    Pessoal o https não funciona em clientes que são a rádio aqui, alguém sabe qual pode ser o problema ?

    O sistema rádio está atras de um servidor linux com nat e proxy squid.
    Sendo que qualquer máquina ligada ao servidor sem o sistema rádio roda o https e O squid não tem a porta https nele.

    Robson.


  2.    Publicidade


  3. #2
    Carlos_Radlink
    Verifica a linha de firewall que redireciona a porta 80 para sua porta do Squid, vefirique tambem se os DNS estao funcionando.

    Isso ta parecendo ser erro na configuracao do proxy transparente, qual erro que acusa quando voce abre uma URL ?

  4. #3
    moon_knight
    Bom o squid não está passando a porta 443 só a porta 80. Então acho que não seja lá.

    Bom o erro que dá é: a página não pode ser exibida , aquele erro caracteristico do explorer.

    Dns eu acho que seja dificil pois as outras maquianas rodam só a interligadas no sistema a rádio que não funcionam.
    O meu firewall só faz o nat e squid, é tão simples.

    O que você acha ?

  5. #4
    iptables -t nat -A POSTROUTING -s ip-range.da.rua.rede.interna -d 0/0 -m tcp -p tcp --dport 443 -j MASQUERADE

  6. #5
    moon_knight
    Citação Postado originalmente por Anonymous
    iptables -t nat -A POSTROUTING -s ip-range.da.rua.rede.interna -d 0/0 -m tcp -p tcp --dport 443 -j MASQUERADE
    Bom, alguém poderia me dizer para que serveria essa regra ?


  7.    Publicidade




Usuários que leram este tópico: 0

Nenhum usuário nesta lista