Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal to tentando instalar um software (Thunderbird) mas esta dando o seguinte erro:

    [di@seraph thunderbird]$ ./thunderbird
    ./thunderbird-bin: error while loading shared libraries: /usr/lib/libgtk-x11-2.0.so.0: invalid ELF header


    Alguem poderia me ajudar??

  2. #2
    Super_Diaulas
    No pacote dele deve ter algum texto sobre versões necessárias
    veja se o que ele pede bate com o que vc tem



  3. Continuo com o mesmo problema:


    [di@seraph firefox-installer]$ ./firefox-installer
    ./firefox-installer-bin: error while loading shared libraries: /usr/lib/libgtk-x11-2.0.so.0: invalid ELF header



    Alguem saberia como resolver??

  4. vc esta com o pacote gtk 2 instalado? qual sua distribuição?



  5. PiTsA eu to com o conectiva 9, o esta instalado o gtk+2, pois qdo vou instalar o gtk2 o sistema diz q o mesmo esta obsoleto.






Tópicos Similares

  1. Groupware problema de instalação.
    Por JOTAPE no fórum Servidores de Rede
    Respostas: 0
    Último Post: 18-07-2008, 12:52
  2. Problema de Instalação do HTB
    Por fitamg no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 01-09-2007, 17:13
  3. Problemas de instalacão com Fedora 2
    Por bidas no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-10-2005, 13:17
  4. Problema de instalação WindowMaker
    Por fabricio_ no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-07-2005, 10:35
  5. Problemas na instalação de hardware
    Por Jim no fórum Redes
    Respostas: 0
    Último Post: 06-04-2004, 18:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L