Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    control
    Bom dia pessoal.

    Esta é a minha primeira tentativa com o qmail , aparentemente tudo certo , mas quando tento enviar algum email, recebo a seguinte mensagem de retorno .

    The original message was received at Fri, 17 Sep 2004 09:02:37 -0300 from [192.168.200.155]

    ----- The following addresses had permanent fatal errors ----- <postmaster@qmail.servebeer.com>
    (reason: 553 5.3.5 system config error)

    ----- Transcript of session follows -----
    553 5.3.5 qmail.servebeer.com. config error: mail loops back to me (MX problem?)
    553 5.3.5 softqmail.homelinux.com. config error: mail loops back to me (MX problem?)
    554 5.3.5 Local configuration error

    Alguma dica ? Obrigado.[/i]

  2. #2
    gmlinux
    Este servidor é mx para os domínios destes endereços mais não reconhece estes endereços como endereços de entrega local (para os users da máquina)

    http://www.lifewithqmail.org/lwq.html#config-files

    locals



  3. #3
    Mav3r1ck
    Tb tive um problema idêntico ao seu.... e era nas configurações de DNS interno da minha rede....

  4. #4
    gmlinux
    Citação Postado originalmente por Mav3r1ck
    Tb tive um problema idêntico ao seu.... e era nas configurações de DNS interno da minha rede....
    No caso dele é diferente.
    Quando o smtp recebe a mensagem, ele verifica se é endereço para entrega local, se não for, ele procura um mx para enviar a mensagem.

    O que ocorre é que o servidor dele acha ele próprio como o mx do domínio da mensagem, no entanto os arquivos de configuração dele não o colocam como tal, dai o loops back to me.



  5. #5
    Mav3r1ck
    Citação Postado originalmente por gmlinux
    Citação Postado originalmente por Mav3r1ck
    Tb tive um problema idêntico ao seu.... e era nas configurações de DNS interno da minha rede....
    No caso dele é diferente.
    Quando o smtp recebe a mensagem, ele verifica se é endereço para entrega local, se não for, ele procura um mx para enviar a mensagem.

    O que ocorre é que o servidor dele acha ele próprio como o mx do domínio da mensagem, no entanto os arquivos de configuração dele não o colocam como tal, dai o loops back to me.
    isso mesmo gmlinux, a solução que utilizei, foi configurar para o cliente, o serviço de DNS interno da sua empresa... entaum se um segundo servidor SMTP tentar enviar uma mensagem para um usuário interno mas que esteja em outro servidor tb interno, ele consultará qual é o
    MX (interno) válido para o domínio e entregará a mensagem...

    Isso aconteceu comigo!

    falow






Tópicos Similares

  1. Respostas: 1
    Último Post: 10-04-2012, 14:43
  2. Ajuda com o back-to-back com NanoStation M5
    Por edsonpreis no fórum Redes
    Respostas: 3
    Último Post: 28-02-2011, 00:33
  3. Respostas: 2
    Último Post: 23-08-2010, 10:11
  4. Problema postfix "loops back to myself"
    Por Daniels no fórum Servidores de Rede
    Respostas: 0
    Último Post: 22-03-2005, 14:31
  5. SOft BOUNCE loops back to myself no POstFIX
    Por DiegoDalmolin no fórum Servidores de Rede
    Respostas: 2
    Último Post: 14-05-2003, 13:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L