+ Responder ao Tópico



  1. Ola...

    Possuo o postfix rodando e funcionando perfeitamente bem como o MySql.
    Gostaria de rodar o postfix com suporte para mysql, mas para isso tenho que compliar o postfix novamente com suporte ao mysql, mas não sei como fazer...

    Algúem que já fez, poderia descrever os passos?
    Tenho centenas de contas pop, tenho perigo de perde-las?

    Obrigado




  2. Blz... ajudou sim...

    Mas, quando estou compilando da o seguinte erro...

    /usr/lib/mysql/libmysqlclient.a(my_compress.o)(.text+0xdd): In function `my_compress_alloc':
    : undefined reference to `compress'
    /usr/lib/mysql/libmysqlclient.a(my_compress.o)(.text+0x180): In function `my_uncompress':
    : undefined reference to `uncompress'

    Pela menssagem falta alguma biblioteca, mas qual?

    Tenho as seguintes instaladas
    mysql-3.23.54a-11
    mysql-devel-3.23.54a-11
    mysql-server-3.23.54a-11
    php-mysql-4.2.2-17
    mod_auth_mysql-1.11-12

    Alguem???






Tópicos Similares

  1. Postfix com suporte a mysql
    Por cldn no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 07-07-2009, 12:23
  2. Problemas ao compilar php5 com suporte a mysql
    Por napster no fórum Servidores de Rede
    Respostas: 1
    Último Post: 20-11-2006, 17:22
  3. Postfix com suporte ao Mysql
    Por rootmaster no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-10-2006, 07:38
  4. erro ao compilar o postfix com suporte a sasl????
    Por tomelin no fórum Servidores de Rede
    Respostas: 1
    Último Post: 13-03-2006, 20:58
  5. postfix com suporte a mysql - está dando erro????
    Por tomelin no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-03-2006, 06:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L