+ Responder ao Tópico



  1. #1
    Arkanoid
    PessoALL,

    Estou tentando configurar o user mode linux (UML) no Debian, instalei os pacotes user-mode-linux, rootstrap, debootstrap e dependências. Estou tentando rodar o rootstrap pra criar uma imagem do Sarge. O programa roda e pára nesta mensagem:

    Código :
    Partition check:
     ubdb: unknown partition table
    Initializing stdio console driver
    Netdevice 0

    Configurei a interface interna do UML com o ethertap e a externa assim:
    Código :
    ifconfig tap0 192.168.10.1 netmask 255.255.255.252 up

    Mas sempre pára nessa mensagem "Netdevice 0". Alguém conhece?

  2. #2
    Arkanoid
    No fim das contas, era por causa de um bug no pacote Debian (http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=262256), devia ter olhado lá primeiro. Foi só atualizar q rodou 100%.






Tópicos Similares

  1. Linux User XXXXX ?
    Por marcelloduarte no fórum Servidores de Rede
    Respostas: 3
    Último Post: 26-01-2004, 07:41
  2. User Mode Linux
    Por mistymst no fórum Servidores de Rede
    Respostas: 5
    Último Post: 11-01-2004, 21:46
  3. Linux User!
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-08-2003, 21:41
  4. Como configurar Servidor Linux (USERS and Files)
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 23-11-2002, 20:17
  5. Como configurar Servidor Linux (USERS and Files)
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 22-11-2002, 20:46

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L