Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    FredLuis
    Pessoal,

    Estou usando o Mozilla 1.2 e baixei o RPM do Mozilla 1.7.
    O problema, é que quando dou o comando rpm -Ui mozilla-1.7.2 ..., ele da a seguinte mensagem:
    Failled dependencies e exibe uma lista.
    O que isso significa, e o que devo fazer para resover esse problema?

    Valeu!

  2. #2
    guardian_metal
    Mostra a lista de dependencias que faltam e onde vc pegou o rpm do mozilla 1.7?



  3. #3
    FredLuis
    Cara, segue a lista de dependências:

    - libXinerama.so.1
    - libc.so.6 (GLIBC_2.3.4)
    - libnss3.so (NSS_3.7)
    - libstdc++.so.6
    - libstdc++.so.6 (CXXABI_1.3)
    - libstdc++.so.6 (GLIBCXX_3.4)
    - mozilla-nspr = 37:1.7.2-0.3.0
    - mozilla-nss = 37:1.7.2-0.3.0
    - mozilla = 1.2.1-26
    - mozilla = 35:1.2.1

    baixei o pacote direto do mozilla.org...
    Essas dependências não deveriam vir junto do pacote rpm?

  4. #4
    guardian_metal
    Vai neste site: http://rpmfind.net e digita as dependencias que ele te mostra que pacotes instalar para satisfazê-las. É meio trampo mas vale a pena. Se você quiser um browser leve e funcional, pega o rpm dp opera: http://www.opera.com ou aqui doreto: http://www.opera.com/download/index....m=Linux%20i386



  5. #5
    FredLuis
    Vou fazer...


    Valeu!!!!






Tópicos Similares

  1. Atualizacao do Kernel no Slackware 8.1
    Por WebMic no fórum Servidores de Rede
    Respostas: 2
    Último Post: 17-02-2003, 19:12
  2. atualização do sistema
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-12-2002, 23:28
  3. atualizacao do kernel
    Por Bruno no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-12-2002, 20:52
  4. Atualização do KDE...
    Por wasp no fórum Servidores de Rede
    Respostas: 2
    Último Post: 12-09-2002, 07:32
  5. Atualização do Servidor de Impressão?
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 24-07-2002, 20:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L