+ Responder ao Tópico



  1. #1
    omaximo
    Prazados amigos,
    Qdo efetuo o seguinte comando
    ./configure com ou sem parâmetros dá a seguinte mensagem de erro


    Configuring extensions
    checking whether to enable LIBXML support... yes
    checking libxml2 install dir... no
    configure: error: libxml2 version 2.5.10 or greater required.

    como resolver isso?
    Junto como o php vem um diretório (ext/libxml)
    nele tem um arquivo fonte libxml.c
    editanto ele consta ser a versão 1.8.2.2
    Pô... se ele exige uma versão superior, por que colocaram esta versão??
    ou este diretório/arquivo não é deste caso?

    Por favor me ajudem...

  2. #2
    jamba
    Mano instala o libxml2 e caso resolvido






Tópicos Similares

  1. TROCAR DO PORTUGÊS PARA O INGLÊS NO RED HAT 3. ???
    Por Sorte no fórum Servidores de Rede
    Respostas: 3
    Último Post: 01-09-2005, 10:53
  2. Mudar Linguagem do Teclado no Red Hat 9.0
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 13-05-2004, 18:49
  3. Instalação do Driver da Nvidia no Red Hat 8.0
    Por Elvis no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-01-2003, 08:39
  4. problemas na autenticação do ncsa_auth no Red Hat 7.3
    Por roggy no fórum Servidores de Rede
    Respostas: 14
    Último Post: 15-11-2002, 16:16
  5. Hardware Browser no Red Hat 8.0
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-10-2002, 16:50

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L