+ Responder ao Tópico



  1. #1
    FredLuis
    Pessoal,

    Estou tentando instalar o pacote freetype-2.1.9-1.i386.rpm.
    Quando tento dar um rpm -Uvh freetype-2.1.9-1.i386.rpm, da um erro dizendo que é necessário o pacote freetype-2.1.3-6 que já está instalado.
    Quando tento dar um rpm -i freetype-2.1.9-1.i386.rpm, diz que o pacote está em conflito com freetype - 2.1.3-6.
    O que estou fazendo de errado?

    Valeu! :? :?

  2. tente remover oq ta instalado primeiro






Tópicos Similares

  1. Instalando o DNS
    Por thiagog no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-04-2003, 15:16
  2. Remover RPM C/ DEPENDENCIAS
    Por marcfee no fórum Servidores de Rede
    Respostas: 7
    Último Post: 20-12-2002, 08:56
  3. Instalando um apache com php e suporte a Oci8 num conectiva
    Por Futuremax no fórum Servidores de Rede
    Respostas: 0
    Último Post: 11-12-2002, 15:23
  4. RPM´s, cheios de dependencias..
    Por Lucifer no fórum Servidores de Rede
    Respostas: 4
    Último Post: 30-09-2002, 17:00
  5. Instalando Linux em Nootbook
    Por Gabriel_Junior no fórum Servidores de Rede
    Respostas: 1
    Último Post: 31-05-2002, 19:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L