+ Responder ao Tópico



  1. #1
    mcyberx
    Visitante

    Padrão Criando rotas... funciona?

    pessoal,

    tenho uma rede funcionando com 4 micros.
    o servidor slackware está configurado como

    eth0 = 200.x.x.x
    eth1 = 192.168.0.1

    e as outras máquinas estão como gateway 192.168.0.1 ok?

    agora, para nível de estudo, eu posso colocar o servidor como:

    eth0 200.x.x.x (igual)
    eth1 10.0.0.1 netmask 255.0.0.0

    Consigo configurar dessa forma?
    Que rotas preciso inserir?

    e nas máquinas da rede interna, que colocar eth0 como 10.0.0.2, 10.0.0.3 etc

    obrigado

  2. #2

    Padrão Criando rotas... funciona?

    consegue configurar sim

    o gw das outras maquinas sera o 10.0.0.1

    o ip delas serao acrescimos a partir do ip do gw, e a mask sera a mesma em tdos

    []'s



  3. #3
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão Criando rotas... funciona?

    se quiser pode trabalhar ateh com as duas redes (ou mais)... levante uma interface virtual 10.0.0.1 e algumas das maquinas da rede poderao ser 10.0.0.2, 10.0.0.3 e assim por diante e outras continuarao na rede 192.168.0.0... vc terah redes distintas... dah pra brincar blz com isso.

  4. #4

    Padrão Criando rotas... funciona?

    Cara, é o seguinte:

    Se foi o que eu entendi, você está migrando a classe da sua rede. Então você não vai precisar definir rotas (exceto no servidor), você define o gateway e roda a regrinha de NAT e pronto cara. A rota padrão é tratada como o gateway.


    Abraços!