+ Responder ao Tópico



  1. #1
    ocire
    Visitante

    Padrão misterio ??!!

    Seguinte a um tempo atras postei aqui q meu servidor travava ... pois troquei placa de rede umas 5 , os serviços estão ok .. dns,squid,iptables ..etc... a minha ? é pq esta travando .. me de uma luz pois não sei mais o q possa ser ... Ele trava a eth0 por onde é a saida da internet a eth1 funciona normalmente ... basta dar um service network restart e volta a funcionar tudo .. Galera o q pode ser .. Uso conectiva 9 .. Grato . :?: :?:

  2. #2

    Padrão misterio ??!!

    Cara, pose ser uma coisa... ja aconteceu comigo...

    Da uma verificada nos cabos de rede da eth0... podem estar com mal contado ai da este problema.... minha rede ficava "morredo" toda hora ate que eu descobri que um dos conectores da porta 1 do me pachpanel (é assim q se escreve?) tava bixada... troquei de porta e blz. era o "osmar contato"....

    [] Dotta :twisted:



  3. #3
    ocire
    Visitante

    Padrão misterio ??!!

    Caro amigo ..
    ja troquei de cabo de rede, porta no hub, troquei hub tambem e nada.. mas mesmo assim grato pela ajuda ..se tiver mais alguma coisa que possa ser vou ser grato mais uma vez ..

  4. #4
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão misterio ??!!

    realmente fDotta... esses problemas de mau contato saum o bicho... aqui tb estava com esse problema... ficava travando uma pah de gw... conector rj45 mal feito e um engracadinho que ficou punhetando o rj45 em um gw ateh detonar os contatos da placa de rede (cada um tava pra um lado encostando uns nos outros) fudia td... 8O



  5. #5

    Padrão misterio ??!!

    cara eu demorei um tempão para descobrir que o problema era no pachpanel (é assim mesmo q se escreve?)... e acho que fui eu que detounei a porta 1 do pach (furokawa) em uma sindrome de hulk, mas depois que troquei a porta deu tudo certinho.... nunca mais deu pau... so foi chato regrimprar o cabo dento de um rack cheio de coisas...

    [] Dotta :twisted:

  6. #6
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão misterio ??!!

    hehehehehehe... ateh imagino, aqueles cabinhos curtinhos tudo enrolado uns nos outros dentro do rack e vc brigando com o alicate de grimpar.... e o nome eh patch panel... realmente grande problemas em redes sao essas porcarias de mau contato , inda mais que ninguem fica certificando rede toda hora neh $$$$$$ http://www.ghtelecom.com.br/produtos...patchpanel.htm



  7. #7
    gmlinux
    Visitante

    Padrão misterio ??!!

    o osmar é um problema em vários lugares, eu já trabalhei com manutenção, solda fria era terrível...

  8. #8

    Padrão misterio ??!!

    gmlinux.... o osmar me deu uma graaaade dor de cabeca....

    [] Dotta :twisted:



  9. #9
    Visitante

    Padrão misterio ??!!

    pathpanel :wink:

    ocire, pra q agente possa tentar te ajudar vc pode fazer o seguinte qndo acontecer de travar sua if abre o /var/log/messages e verifica se tem algum erro relacionado a ela, a nivel de curiosidade, provavelmente qndo vc chega no trabalho o server esta travado e vc ja restarta o network certo?

  10. #10
    Moderador Avatar de Bruno
    Ingresso
    Nov 2002
    Localização
    Guarapuava-PR
    Posts
    3.923
    Posts de Blog
    1

    Padrão misterio ??!!

    o fera eutive um problema deste era a placa de rede sei que vc ja trocou eu tb troquei mais de 20 placa o que eu fis foi é trocar de marca sai da realtek 3com



  11. #11
    agent_smith
    Visitante

    Padrão misterio ??!!

    Só pra botar uma lenha na fogueira...

    PATCHPANEL e PATCHCORD...

    Ok?

    :wink:

  12. #12
    epf
    Visitante

    Padrão misterio ??!!

    troca a distro.