+ Responder ao Tópico



  1. #1
    Zeramoz
    Visitante

    Padrão Meu teclado acentua o "c" ao invés de fazer o &qu

    O que que eu faćo?

    []ś

  2. #2
    Moderador Avatar de Bruno
    Ingresso
    Nov 2002
    Localização
    Guarapuava-PR
    Posts
    3.923
    Posts de Blog
    1

    Padrão Meu teclado acentua o "c" ao invés de fazer o &qu

    qual distro vc usa ??? RedHat 8????



  3. #3
    Zeramoz
    Visitante

    Padrão Resolvido!!!!!

    Uso a Slack 10!
    Meu teclado é us-internacional!

    1.o
    editei o arquivo /etc/X11/xorg.conf

    descomentei e alterei as linhas;

    - Option "XkbRules" "xorg"
    - Option "XkbModel" "pc105" ("pc102" caso seu teclado ñ tenha as teclas "Menu" e "Windows")
    - Option "XkbLayout" "us_intl"

    isto resolveu meu problema no console!

    2.o

    para configurar o c cedilha no X
    editei o arquivo /etc/profile.d/gtk+.sh
    acrescentei a linha:
    export GTK_IM_MODULE=xim

    BLZ!!!!!