Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Ae guys cara num sei oque se passa no meu slackware não consigo pingar outras maquinas e ainda tenho que configurar minhas 2 placas de rede toda hora o ip ele num grava e depois que configuro nao pinga as outras maquinas mais as proprias interfaces pingam ele detecta as 2 placas !!! Que que eu devo fazer para poder gravar o ip nas placas ou presiso por no rc.local toda a hora pra configurar ?

  2. #2
    mcyberx
    vc colocou os IPs no /etc/rc.d/inet1.conf ?

    caso tenha colocado pode ser que não esteja com permissão x o /etc/rc.d/rc.hotplug

    se quiser deixar desabilitado é preciso saber o nome das placas e habilitar as linhas no /etc/rc.d/rc.modules



  3. Nao nem configurei nada eu so configurei com ifconfig ethX ae ja num pingava !!! quando eu configuro assim o slackware ele ja nao marca o ip para a proxima reinicializacao ? pq no rh ele marcava. Caso oque eu presiso fazer para iniciar sempre com o mesmo ip grato !!!

  4. #4
    slice
    Citação Postado originalmente por GuE
    Nao nem configurei nada eu so configurei com ifconfig ethX ae ja num pingava !!! quando eu configuro assim o slackware ele ja nao marca o ip para a proxima reinicializacao ? pq no rh ele marcava. Caso oque eu presiso fazer para iniciar sempre com o mesmo ip grato !!!
    verifique se os modulos das tuas placas de rede estão carregados e configure o /etc/rc.d/rc.inet1.conf

    flw!

    Slice



  5. sim minhas placas de rede estão ok oque eu presiso configurar neste arquivo pro slack iniciar toda hora com os ips ?






Tópicos Similares

  1. Problema com o ssh pelo windows !!!
    Por embbr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-07-2002, 18:10
  2. problemas com o IMP
    Por marlonfuchs no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-06-2002, 08:13
  3. problemas iptables
    Por cyberrato no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-06-2002, 10:47
  4. PHP - novato com problemas !
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-06-2002, 20:30
  5. Problemas ao adicionar o samba ao dominio nt
    Por clmr no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-04-2002, 10:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L