+ Responder ao Tópico



  1. #1
    mesquita
    ola pessoal tudo bom!
    primeiro gostaria de saber um lance sobre o samba olha só estou tentanto
    configurar o samba e uma maquina pelo instalação do slack 9.1 eu ja
    selecionei o samba
    a principio me parece instalado porem quando vou la no /etc/rc.d/
    e dou um ./ rc.samba restart ou stop ou start
    e la uma msg:
    root@server:/etc/rc.d# ./rc.samba start
    root@server:/etc/rc.d# ./rc.samba stop
    smbd: no process killed
    nmbd: no process killed

    a principio pensei em alguma dependencia porem eu ja dei um installpkg samba
    para instala-lo novamente e puxar junto alguma dependencia , porem o mesmo
    parece que nao esta subindo !

    alguma dica ?


    outra coisa ja conheço conectiva, suse, e demais distros ( com ambiente
    grafico de configuração )
    agora estou aprendendo a me virar o slack , pq aki a coisa é das boas
    hehehehe
    entao estou a procura de um livro legal de slack
    pensei no certificação linux do prof uirá da editora moderna vi em
    www.certificacaolinux.com.br gostaria de saber opinião de todos

    valeu

    mesquita

  2. Po mesquita, assim fica complicado.

    vamos deixar a coisa facil.

    primeiro de um testparm


    veja se ocorrem erros.
    apos isso abra um outro terminal e execute o top

    va para o outro e tente rodar o samba

    smbd
    nmbd

    veja se ele abre um pid no top.

    se abriu esta rodando.

    veja suas mensagens de log


    tail -f /var/log/samba/log.smbd


    provavel que vc já ache sua solução apos dar uma verificada no log.

    ah tambem da uma olhada no log de messages

    tail -f /var/log/messages


    acho que isso ja te ajuda bastante.
    é isso ai.

    Por isso tenho a opniao formada de que se acostumar com interface grafica estraga o usuario e administrador.


    Abracos e boa sorte.

    :wink:



  3. #3
    mesquita
    Citação Postado originalmente por MAJOR
    Po mesquita, assim fica complicado.

    vamos deixar a coisa facil.

    primeiro de um testparm


    veja se ocorrem erros.
    apos isso abra um outro terminal e execute o top

    va para o outro e tente rodar o samba

    smbd
    nmbd

    veja se ele abre um pid no top.

    se abriu esta rodando.

    veja suas mensagens de log


    tail -f /var/log/samba/log.smbd


    provavel que vc já ache sua solução apos dar uma verificada no log.

    ah tambem da uma olhada no log de messages

    tail -f /var/log/messages


    acho que isso ja te ajuda bastante.
    é isso ai.

    Por isso tenho a opniao formada de que se acostumar com interface grafica estraga o usuario e administrador.


    Abracos e boa sorte.

    :wink:

    1º o test parm me voltou ok!!! sem erros no arquivo de configuração

    2º quando rodei o top ele não tinha nenhum processo do samba

    3º rodei o smbd e o nmbd e nao me retornaram erro

    4º ao analizar os logs e as menssages pe pareceu que estava tudo ok o samba subindo normal e quando eu tentava subi-lo manualmente ele dizia que ja tinha um processo em andamento

    vou rebootar o server para ver se ele esta legal quanto as inicializações em caso de pane e continuar analizando os logs

    muito grato pela ajuda

    to começando a pegar gosto pelo slack o trocinho é muito tri !

    valeu
    mesquita






Tópicos Similares

  1. erro para adicionar usuario no samba
    Por spyderlinux no fórum Servidores de Rede
    Respostas: 2
    Último Post: 18-09-2006, 23:16
  2. Impressore Lexmark 1100 no Conectiva 9, Erro ao carregar Dri
    Por klyff2003 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 29-04-2004, 08:59
  3. Onde baixar o kernel-headers-2.6.1 para compilar no slack?
    Por WesleySC no fórum Linguagens de Programação
    Respostas: 1
    Último Post: 12-01-2004, 23:25
  4. Impressora samba no slack
    Por SDM no fórum Servidores de Rede
    Respostas: 1
    Último Post: 26-12-2003, 23:32
  5. Respostas: 9
    Último Post: 10-12-2003, 07:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L