+ Responder ao Tópico



  1. #1
    cantisan
    Vou tentar ser mais claro:

    Redes:
    eth0 (rede embratel)
    eth1 (rede interna)
    eth2: (dmz)
    ppp0 (rede velox)

    tabela de roteamento (netstat -rn)
    200.xxx.xxx.0 0.0.0.0 255.255.255.192 U 0 0 0 eth0
    172.16.0.0 0.0.0.0 255.255.255.0 U 0 0 0 eth2
    192.168.0.0 0.0.0.0 255.255.255.0 U 0 0 0 eth1
    127.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 lo
    0.0.0.0 200.xxx.xxx.1 0.0.0.0 UG 0 0 0 eth
    200.217.xxx.x 0.0.0.0 (....) ppp0

    Tudo o que preciso é fazer com que o meu trafego na rede eth1 e via squid seja direcionado para o ppp0 quando este for para acesso web (porta 80), mas não consegui fazer, alguem poderia dar alguma dica? Vi uma msg parecida com velox e ip fixo, mas tb ficou na mesma...

    Como meu acesso a web (80) é atraves do squid que está no firewall, tudo o que preciso é fazer com que neste caso o trafego http da rede interna seja direcionado para a interface ppp0. O resto tem que ser feitos via eth0, ou seja, forçar o squid usar a ppp0 e nao a eth0.

    ps- Se eu alterar o default gw para a interface ppp0 funciona, mas ai os meus servicos externos param na mesma hora.

  2. doq vc ta falando?



  3. isso eh que ser claro... :twisted: :twisted: :twisted: :twisted:






Tópicos Similares

  1. Cliente VPN não conecta - Parte II
    Por aprendiz_ce no fórum Servidores de Rede
    Respostas: 8
    Último Post: 11-05-2005, 09:22
  2. Roteamento com IPTABLES - Parte II
    Por emferrari no fórum Servidores de Rede
    Respostas: 2
    Último Post: 21-10-2004, 08:01
  3. DWL 900 AP falecido - Parte II
    Por Viking no fórum Redes
    Respostas: 5
    Último Post: 07-09-2004, 19:20
  4. Correção de "Me ajudem Por favor!!! Parte II"
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-01-2003, 01:58
  5. Me ajudem Por favor!!! Parte II
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-01-2003, 01:39

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L