Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Visitante
    bom galera é o seguinte tenho um server que estou montando com o suse 9 versão do kernel 2.6.4, com 2 placas de redes uma via e outra realtek rtl8139.
    so que tem um porem.
    a via se levanta na hora do boot com erro pois meu cabo ainda não esta plugado, mas na realtek nem se quer levanta, como eth1, se fasso manualmente tipo ifconfig eth1 192.168.0.1 netmask 255.255.255.0, ela aceita mas so ping na minha rede, fora ela não aceita, ja a via não coloco o cabo ele funciona perfeitamente. se alguem puder me ajudar. preciso o mias rapido. :?: :!:

  2. Se o seu kernel foi compilado pela suse, acho que pode ser isso...
    No Suse a minha realtek também não levantava.. quando fui pro debian ela levantou normalmente, acho que pode ser alguma coisa na configuração do kernel



  3. #3
    Eu tenho um SuSE 9.1 com 2 plcas de rede tb uma realtek 8139 e uma via RineII(se nao me engano) e levata na hora do boot tudo legal, o que pdoe ser eh que vc configurou o firewall pra rpoteger da rede interna ae pode ta nao pingando, ou também como nao tem uma entrada de rede o firewall pode ter pirado, tenta desligar o firewall e ve se funciona.

  4. #4
    visitante
    8) fiz uma instalação nova, e por tanto não tenho nenhum firewall ou qualquer serviço ainda configurado nela e a rtl, eu configurei pelo comando, ifconfig eth1 ipdamaq netmask maskrede.

    po se alguem puder me ajudar por favor me avisem o mais rapido possivel



  5. #5
    pensador-ce
    fera seguinte...
    o suse tem um certo preconceito com placas de rede via, tinha 4 em meu servidor e tive q instalar um peq. programa para ele aceitar as placas, depois q coloquei todas rtl naum deu mais pro. mude sua placa via para rtl q vc vera q não tem problema






Tópicos Similares

  1. Placa de Rede não funciona.
    Por daniel_lourenco no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 08-10-2004, 16:55
  2. Placa de rede nao funciona...
    Por cmax no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 05-04-2004, 08:48
  3. Placa de rede não se comunica???
    Por devlinmaxx no fórum Servidores de Rede
    Respostas: 6
    Último Post: 06-02-2004, 10:45
  4. Respostas: 9
    Último Post: 04-02-2004, 11:27
  5. placa de rede não funciona
    Por ocire no fórum Servidores de Rede
    Respostas: 4
    Último Post: 05-11-2003, 11:18

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L