Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá galera!
    Há dias venho apanhando de nosso amigo BIND, tenho um determinado dominio que está configurado em um determinado servidor mais gostaria de colocar o mesmo no meu proprio servidor mais infelismente não tive sucesso com a configuracao do DNS......Aparentemente esta levantando o servico mas quando eu pingo no enderereco do meu dominio ele retorna a seguinte mensagem. "ping: unknown host www.meudominio.com.br".
    Abaixo segue o retorno do camando: $tail -f /var/log/messages:
    Sep 28 17:38:50 ns1 named[1693]: listening on IPv4 interface eth0, 200.223.X.X#53
    Sep 28 17:38:50 ns1 named[1693]: listening on IPv4 interface eth1, 192.168.0.1#53
    Sep 28 17:38:50 ns1 named[1693]: command channel listening on 127.0.0.1#953
    Sep 28 17:38:50 ns1 named[1693]: zone 0.0.127.in-addr.arpa/IN: loaded serial 2003072801
    Sep 28 17:38:50 ns1 named[1693]: zone X.223.200.in-addr.arpa/IN: loaded serial 2003072801
    Sep 28 17:38:50 ns1 named[1693]: zone meudominio.com.br/IN: loaded serial 2003030701
    Sep 28 17:38:50 ns1 named[1693]: zone localhost/IN: loaded serial 42
    Sep 28 17:38:50 ns1 named[1693]: running
    Sep 28 17:38:50 ns1 named[1693]: zone 0.0.127.in-addr.arpa/IN: sending notifies (serial 2003072801)
    Sep 28 17:38:50 ns1 named[1693]: zone meudominio.com.br/IN: sending notifies (serial 2003030701)


    Agradeco a todos que lerem a este e muito mais os que tentarem me ajudar....

  2. #2
    gmlinux
    Citação Postado originalmente por standart
    Olá galera!
    Há dias venho apanhando de nosso amigo BIND, tenho um determinado dominio que está configurado em um determinado servidor mais gostaria de colocar o mesmo no meu proprio servidor mais infelismente não tive sucesso com a configuracao do DNS......Aparentemente esta levantando o servico mas quando eu pingo no enderereco do meu dominio ele retorna a seguinte mensagem. "ping: unknown host www.meudominio.com.br".
    Abaixo segue o retorno do camando: $tail -f /var/log/messages:
    Sep 28 17:38:50 ns1 named[1693]: listening on IPv4 interface eth0, 200.223.X.X#53
    Sep 28 17:38:50 ns1 named[1693]: listening on IPv4 interface eth1, 192.168.0.1#53
    Sep 28 17:38:50 ns1 named[1693]: command channel listening on 127.0.0.1#953
    Sep 28 17:38:50 ns1 named[1693]: zone 0.0.127.in-addr.arpa/IN: loaded serial 2003072801
    Sep 28 17:38:50 ns1 named[1693]: zone X.223.200.in-addr.arpa/IN: loaded serial 2003072801
    Sep 28 17:38:50 ns1 named[1693]: zone meudominio.com.br/IN: loaded serial 2003030701
    Sep 28 17:38:50 ns1 named[1693]: zone localhost/IN: loaded serial 42
    Sep 28 17:38:50 ns1 named[1693]: running
    Sep 28 17:38:50 ns1 named[1693]: zone 0.0.127.in-addr.arpa/IN: sending notifies (serial 2003072801)
    Sep 28 17:38:50 ns1 named[1693]: zone meudominio.com.br/IN: sending notifies (serial 2003030701)


    Agradeco a todos que lerem a este e muito mais os que tentarem me ajudar....
    Bom, primeiramente, verifique se o cliente de DNS (no caso o ping ) sabe quem resolve nomes para ele.

    O ideal para testar um DNS server é uma ferramenta no estilo dig, onde se pode informar o server, e passar diversas querys diferentes.



  3. Citação Postado originalmente por gmlinux
    Citação Postado originalmente por standart
    Olá galera!
    Há dias venho apanhando de nosso amigo BIND, tenho um determinado dominio que está configurado em um determinado servidor mais gostaria de colocar o mesmo no meu proprio servidor mais infelismente não tive sucesso com a configuracao do DNS......Aparentemente esta levantando o servico mas quando eu pingo no enderereco do meu dominio ele retorna a seguinte mensagem. "ping: unknown host www.meudominio.com.br".
    Abaixo segue o retorno do camando: $tail -f /var/log/messages:
    Sep 28 17:38:50 ns1 named[1693]: listening on IPv4 interface eth0, 200.223.X.X#53
    Sep 28 17:38:50 ns1 named[1693]: listening on IPv4 interface eth1, 192.168.0.1#53
    Sep 28 17:38:50 ns1 named[1693]: command channel listening on 127.0.0.1#953
    Sep 28 17:38:50 ns1 named[1693]: zone 0.0.127.in-addr.arpa/IN: loaded serial 2003072801
    Sep 28 17:38:50 ns1 named[1693]: zone X.223.200.in-addr.arpa/IN: loaded serial 2003072801
    Sep 28 17:38:50 ns1 named[1693]: zone meudominio.com.br/IN: loaded serial 2003030701
    Sep 28 17:38:50 ns1 named[1693]: zone localhost/IN: loaded serial 42
    Sep 28 17:38:50 ns1 named[1693]: running
    Sep 28 17:38:50 ns1 named[1693]: zone 0.0.127.in-addr.arpa/IN: sending notifies (serial 2003072801)
    Sep 28 17:38:50 ns1 named[1693]: zone meudominio.com.br/IN: sending notifies (serial 2003030701)


    Agradeco a todos que lerem a este e muito mais os que tentarem me ajudar....
    Bom, primeiramente, verifique se o cliente de DNS (no caso o ping ) sabe quem resolve nomes para ele.

    O ideal para testar um DNS server é uma ferramenta no estilo dig, onde se pode informar o server, e passar diversas querys diferentes.

    Caro colega!
    Quanto a sua sugestão de verificar se o DNS esta resolvendo, o resultado dos testes de pings com relacao a este dominio retorna....o seguinte:
    "ping: unknown host www.meudominio.com.br". Sinal que ele não sabe quem está resolvendo pra este dominio....E quanto a ferramenta sugerida...não pude testar porque não a que se refere.

    Fico agradecido pela otima intenção de ajuda..

  4. Amigo... pode ser idiota mas... o primeiro item do seu /etc/resolv.conf tá apontando para o teu servidor DNS?


    Abraços!



  5. #5
    gmlinux
    Você não entendeu o que eu disse..., eu pedi para verificar se o cliente sabe qual é o servidor de DNS, o xstefanox foi até mais direto que eu, ele esta considerando que você esta usando *nix na máquina do qual esta testando... e ele pediu que você verificasse a mesma coisa que eu... com outras palavras

    A mensagem:
    "ping: unknown host www.meudominio.com.br".
    não significa, necessariamente, que o servidor de DNS não resolveu, se seu cliente não sabe a quem perguntar, ou pergunta a máquina errada... sacou agora 8)






Tópicos Similares

  1. Problemas na Configuração do Nagios ou mrtg
    Por LinuxKids no fórum Servidores de Rede
    Respostas: 5
    Último Post: 14-06-2005, 08:42
  2. Problema na configuração do vsftpd no RH 9
    Por nacovolo no fórum Servidores de Rede
    Respostas: 11
    Último Post: 30-11-2004, 16:24
  3. Problemas na configuracao do X no slack
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 7
    Último Post: 25-11-2004, 21:22
  4. Problemas na configuração do monitor no CL9
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 12
    Último Post: 07-11-2004, 07:51
  5. problema na configuração do vsftpd
    Por roggy no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-05-2004, 12:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L