+ Responder ao Tópico



  1. #1
    visitanteeeee
    Boa tarde pessoal,

    eu tinha um servidor rodando php-4.3.1, e tudo ia direitinho.. ateh que ele foi substituido por outra maquina, rodando php-4.3.9..

    mas acontece que agora as aplicacoes nao funcionam como antes.. aparece um erro no log do apache, que eh o seguinte:

    "[error] PHP Notice: Undefined property: auth in /var..... line 145"


    sendo que a linha que dah um erro eh a seguinte:

    unset ($this->auth["cliente"]);

    e $auth foi declarado no inicio da classe assim:

    global $auth;

    alguem sabe oq pode ser?

  2. #2
    edson_penna
    Uma dica, apenas retorne o php.ini da versão anterior...






Tópicos Similares

  1. Problema ao atualizar versão 4.2 do MK
    Por kasatek no fórum Redes
    Respostas: 3
    Último Post: 03-11-2009, 06:24
  2. Problema ao abrir pagina em PHP
    Por H_Franzin no fórum Servidores de Rede
    Respostas: 12
    Último Post: 11-10-2006, 13:24
  3. consulta ao BD através do php
    Por rodriguesoline no fórum Linguagens de Programação
    Respostas: 6
    Último Post: 25-10-2005, 10:30
  4. Problemas com nova versão do Sarg
    Por Garcia no fórum Servidores de Rede
    Respostas: 5
    Último Post: 13-09-2005, 12:45
  5. Problema ao trocar senha de usuario samba
    Por gustavodoria no fórum Servidores de Rede
    Respostas: 0
    Último Post: 11-03-2004, 10:46

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L