+ Responder ao Tópico



  1. #1
    daniel_lourenco
    Tenho um micro com Conectiva 9 e uma placa de rede 3Com 3C509B que não consigo instala-la.... se alguem puder me dar um help....

  2. #2
    gmlinux
    Se não me engano, esta é uma placa isa pnp, certo?
    vc sabe qual interrupção e io usados por ela?
    seu bios esta para so não plug and play?
    já experimentou rodar o utilitário dos de configuração desta placa e coloca-la em endereço e irq padrãozão?
    experimentou passar os parametros de irq e io quando for subir o módulo?



  3. #3
    daniel_lourenco
    É isso mesmo, isa pnp, irq 10/ io 0x300, o bios tá para SO ñ pnp.
    Ñão tenho esse utilitário e se puder me dar um bola de como subir o módulo, agradeço.

  4. #4
    gmlinux
    Citação Postado originalmente por daniel_lourenco
    É isso mesmo, isa pnp, irq 10/ io 0x300, o bios tá para SO ñ pnp.
    Ñão tenho esse utilitário e se puder me dar um bola de como subir o módulo, agradeço.
    Configure o setup da máquina para sistema operacional não plug-and-play
    verifica se algum device isapnp foi detectado. (dmesg pode ajudar a ver o que rolou no boot)

    Se não detectar nada, você vai precisar de uma ajudazinha de um utilitário chamado isapnptools
    Instala ai e de uma lida na documentação, é +- simples de usar, se tiver dificuldade, só postar.






Tópicos Similares

  1. Placa de Rede Não Funfa Suse9
    Por Visitante no fórum Sistemas Operacionais
    Respostas: 5
    Último Post: 27-09-2004, 16:17
  2. Placa de rede nao funciona...
    Por cmax no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 05-04-2004, 08:48
  3. Placa de rede não se comunica???
    Por devlinmaxx no fórum Servidores de Rede
    Respostas: 6
    Último Post: 06-02-2004, 10:45
  4. Respostas: 9
    Último Post: 04-02-2004, 11:27
  5. placa de rede não funciona
    Por ocire no fórum Servidores de Rede
    Respostas: 4
    Último Post: 05-11-2003, 11:18

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L