+ Responder ao Tópico



  1. #1
    visitante
    Visitante

    Padrão squid com erros

    bom galera to com serio problema, o primeio que o squid não autentica. e o segunda que ele permite usar a net mas qdo inicia da erro. alguem pode me ajudar.

  2. #2
    grilo
    Visitante

    Padrão Re: squid com erros

    Citação Postado originalmente por visitante
    bom galera to com serio problema, o primeio que o squid não autentica. e o segunda que ele permite usar a net mas qdo inicia da erro. alguem pode me ajudar.
    tenta especificar mais o que ta acontecendo, tipo qual erro?, posta seu squid.conf pra da uma olhada.



  3. #3
    muganga
    Visitante

    Padrão erro squid

    para autenticacao

    auth_param basic program /usr/bin/ncsa_auth /etc/squid/squid_passwd
    auth_param basic children 5
    auth_param basic realm Digite seu Login
    acl password proxy_auth REQUIRED
    acl all src 0.0.0.0/0.0.0.0

    http_access allow rede_interna password


    apos startar o squid verifique
    tail -f /var/log/message

    de uma olha no seu access.log do squid

    Abraços

  4. #4

    Padrão squid com erros

    Qual erro está dando ao inicializar o Squid?

    Provavelmente os seus clientes nem estão passando pelo Squid, mas sim pela regra de NAT.



  5. #5
    visitante
    Visitante

    Padrão squid com erros

    galera eu fiz o que o nosso amigo muganba a falou, ele agora inicia pede autenticação bloquea faz tudo legal ou melhor quase tudo, pois quando inicio ele pelo comando service squid start ele me retorna a msg que foi tentado a inicialização durante 10 segundos ele retorna Falhou, mas o curioso é que o serviço start mas com erro, mas verifico com ps ax ele aparece o pid e no messge ele a parece so o pid, mas nenhuma msg de erro, e os meus usuarios logam na internet normalmente, apos a autenticação.

  6. #6
    muganga
    Visitante

    Padrão squid

    visitante....de uma olhada nos logs
    /var/log/messages e ve se tem alguma msg relativa ao squid
    verifique tb as permissoes do seu arquivo de cache

    tenta ai ..se nao der certo posta o que deu

    Abraços