Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá amigos,

    Acabo de instalar pela primeira vez o Slackware 10 e estou com alguns problemas gostaria que vocês, por favor, me ajudassem. Bom, logo após a instalação eu comecei a configurar algumas coisas como root e tudo estava indo bem até eu criar um outro usuário:

    # adduser lipse

    Respondi às perguntas, o usuário foi criado, então precisei reiniciar o computador e quando inicializou já me loguei como lipse, até aí tudo bem, mas, qundo abri o terminal (xterm) e precisei rodar um programa como root, apareceu o problema:

    bash-2.05b$ su
    Password:
    bash-2.05b#

    Pronto, estou logado como root, mas, cadê o programa que eu quero abrir (gv)? Sumiu? Aí percebi que o root não está abrindo todos os programas (gv, kdesu, kmenuedit, kedit etc). O lipse abre esses programas normalmente, mas, o root não os acha. Alguém sabe o que pode ser isso? Problema no path? Se alguém puder ajudar desde já agradeço e agradeço a você também que teve paciência de ler até aqui.

    Outro problema, ou melhor, dúvida, como faço pra um script ser executado durante o boot? É o script que adiciona os módulos do modem ao kernel (insmod -f ptserial.o; insmod -f pctel.o).


    Outra dúvida: durante a instalação do slack instalei o suporte a mouse no modo-texto, mas, agora quero desinstalá-lo, como faço? Também escolhi para ser iniciado durante o boot o cups, como desativo esta opção?


    Última dúvida: minha impressora é uma Canon BJC 1000 e existem 2 drivers que funcionam bem nela, um é o Gimp-algumacoisa e o outro é o bjc600+fotomatic(algo assim), a diferença entre os dois é que o gimp imprime bem devagar, quase parando, já o bjc600+fotomatic imprime normalmente. Só que só veio o driver do gimp, como posso obter o outro e como o instalo?

    Desde já agradeço à todos e até mais.

  2. #2
    Para o seu modem, você pode colocar essas linha em /etc/rc.d/rc.local e dentro de /etc/rc.d, estão os scripts que são iniciados durante o boot. Você pode usar o comando "chmod -x script_a_desativar". Ex:

    chmod -x /etc/rc.d/rc.cups
    chmod -x /etc/rc.d/rc.gpm

    Espero ter ajudado...



  3. #3
    Esqueci, e para ativar algum outro:

    chmod +x /etc/rc.d/rc.script_a_ativar

  4. #4
    rafaelpazcolles
    Esperimenta executar "su - " que irá carregar o profile!



  5. #5
    staroffire
    Então, eu fui testar e é verdade, logando o sistema via SU ele não abre certos aplicativos básicos, só q até ai qual o problema, o acesso SU ( pelo meno eu ) só uso pra compilar e instalar módulos , para q você quer abrir um KEdit como Root ? Usa o VI q dá na mesma ! Acredito q o acesso SU não tenha sido feito pra carregar esse tipo de programas . ( eu ainda não entendi porque vc quer abrir um Kedit da vida, via SU )

    Outra, pq você não quer usar o CUPS ?

    Acho q acabei não ajudando muito, mais é q eu não entendi pra q o Kedit !


    ( O Kedit ou qualquer outro programa da linha )






Tópicos Similares

  1. Problemas na inicialização do slackware 10.2
    Por binhorp no fórum Sistemas Operacionais
    Respostas: 8
    Último Post: 22-05-2007, 08:34
  2. Problemas para instalar o Slackware 10.2 com HD sata!
    Por Slack_RJ no fórum Sistemas Operacionais
    Respostas: 7
    Último Post: 08-06-2006, 18:25
  3. Respostas: 0
    Último Post: 08-06-2006, 10:11
  4. Problemas na Instalação do Slackware 10.2
    Por maverick_cba no fórum Sistemas Operacionais
    Respostas: 8
    Último Post: 30-11-2005, 14:05
  5. Problemas com Driver ALSA no Slackware 10
    Por dark_shark no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 24-08-2004, 06:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L